cancel
Showing results for 
Search instead for 
Did you mean: 

M8F mechanical off power state (all lights off)

Minsekt
Level 7
Hey,

from time to time my M8F shuts down completely (like a mechanical off, G3 power state) when i turn my pc off. like every led is off, like its not connected to a psu. i have S5 power mode enabled to use my keyboard to turn the pc on with keybot. this feature doesnt wake the board when its completely off.
no biggie but a little bit annoying because i have no external power button and the pc is behind a wall / next room
any ideas why that might happen? it happens like one out of ten times. (im not talking about sleepmode/wake, keybot can power the pc from shut down state)
3,659 Views
5 REPLIES 5

Nate152 wrote:
Hi Minsekt

Does this help you?

http://rog.asus.com/forum/showthread.php?83368-New-Information-on-KeyBot-II-Software-for-Maximus-VII...


thanks, but no - its not really a keybot issue, it does happen too if keybot is disabled/not installed. the board just shutsdown everything and will only boot by pressing the power button on the board. i just thought it was worth to mention that im using keybot to boot my pc. 🙂

from what i understand is that S5 Power State reduces the boards power usage to less than 1W when off. and if the board is in S5 Power State all leds and stuff should be off... but S5 Power State has to be enabled to use the S5 Key feature of Keybot. but everytime the board shuts down with all leds off, the keybott function does not work. looks like a bug to me.

also the lightning from aura does reset from time to time on my board too. like every other boot. (i never pull the plug, psu has always power)

ive turned off windows fast boot now, maybe thats related to it. (that fastboot inside windows/energy options) ill report back 🙂

Nate152
Moderator
Hmmm,

The Aura settings should keep as long as you let the psu switch on after shutting it down, I wonder if it might be a power related issue?

Minsekt
Level 7
ok looks like ive solved it. like i said S5 Power State should turn off every led and the board can only boot by pressing the power button on the board itself.
in my case that happened one out of ten times.

i thought i had to enable S5 Power State / ErP in Bios Settings. looks like you dont have to do that. keybot still does work when ErP is disabled.
the aura settings problem looks fixed now too, i think both was related to the ErP Settings. kinda confusing why they mention S5 state for keybot if you dont have to change anything in bios anyway. but its cool now. thanks ! :cool:

Nate152
Moderator
You're welcome

Great to hear disabling ERP solved it and was an easy fix too. 🙂

I never used keybot but it seems you have it working like it should, give us an update and let us know if you have anymore problems.