cancel
Showing results for 
Search instead for 
Did you mean: 

Kaby Lake 7700K on Z170

claudej
Level 7
Hi,
Just upgraded from 6600K to 7700K.
(I believe I saw some improvement, snappier ? I wasn't expecting much)

But I have some questions,
- before, I ran my DDR4 in auto at 2133 because it didn't seem to matter. Now the 7700K is more of a 2400, so does it make sense to run it at 2400 or is the rule made by Z170 and it stays 2133 ? (or do you insist on XMP (3000) ?)
- AI Suite shows cpu frequency 4400MHZ maximum, I believe. I understand 1 core 4500, 2 or more cores 4400. So am I stuck at max 4400 ?
(my actual bios settings are mostly auto, cores probably synced)
- I did some Prime95 runs. I did get temperatures of 80 to 90° depending on where I look. I got 1 worker stopping du to an error.
It seems my system isn't up to Prime95 :). I even got my screen go black at some point but my computer still running...? but no big deal, after a clean reboot it was ok.

I also seem to get some new light coil whine during benchmarking ? a ghost ? (might be GPU's fault)

Thanks,
736 Views
14 REPLIES 14

Nate152
Moderator
Hi claudej

1) For the best performance, set the ram manually to 3000MHz or enable XMP.

2) Try disabling multicore enhancement.

3) Try ROG Realbench for stress testing, you should get much lower temps with it.

https://rog.asus.com/rog-pro/realbench-v2-leaderboard/

claudej
Level 7
Thanks Nate152,
I have ASUS multicore enhancement Off, I believe.
PC Mark 08 demo won't run no more so I installed PC Mark 10 demo.

Just did a few runs with following results :
- Auto (2133MHz) => 5513 (8696-8233-6352)
- 2400MHz => 5631 (8970-8383-6445)
- XMP (3000MHz) => 5643 (8953-8340-6531)
The last test in the PC Mark 10 demo Bench does shortly hit 85°.

I'll probably stick with 2400MHz.

Nate152
Moderator
You can run the ram at 3000MHz, if you left the cpu vccio voltage and cpu system agent voltage on auto, they're likely overvolting.

With the cpu at stock and ram at 3000MHz, on the Extreme Tweaker tab try setting...

CPU Core/Cache voltage 1.15v - 1.20v
CPU VCCIO voltage - 1.15v
CPU System Agent voltage - 1.15v

F10 and Enter to save and exit

Does this lower temps any ?

claudej
Level 7
Did as you said with CPU Core/Cache voltage 1.18v.
One run, score 5609 and highest temp seen 77°.
Might be better...

Nate152
Moderator
Yeah that's looking better and is ok there.

You could try adaptive mode, you'll likely need to use a negative offset to get the voltage down to 1.18v.

claudej
Level 7
My previous success was a mistake. I did change the boot voltages in Digi+ VRM, not in Extreme Tweaker.

Then I did it right with 1.18 and it worked, maybe 71° ? (I'm getting mixed up with all the tries).
So I'm on my way to adaptative.
First I didn't understand adaptative so I tried offset. I think I tried -0.16 and got a blue screen :).
Then I tried adaptative with 1.24-0.05 to get 1.18 while in turbo, like before (does this make sense ?).
This worked with PC Mark 10. But Prime95, although maybe cooler, still gets errors.
Thanks again,

Nate152
Moderator
For Prime95 you may need a little more cpu voltage.

I will recommend using ROG Realbench, if you can pass the benchmark I'd call it good.

https://rog.asus.com/rog-pro/realbench-v2-leaderboard/

claudej
Level 7
Sorry for Realbench, I'll probably do it later.
Just got easier stuff laying around.

Right now I'm at DDR4 2400MHz (maybe you got me wrong, I'm looking more for efficiency than maximum frequency)
CPU Core/Cache voltage Adaptative 1.25V and offset -0.05V (resulting in 1.2V at Turbo)
CPU VCCIO voltage Auto (it just didn't seem to matter and I didn't understand)
CPU System Agent voltage Auto (it just didn't seem to matter and I didn't understand)

It works for now.
And Wow ! I tried the Intel XTU bench,
I get 1393 with 80° max temperature (no Throttling) with those settings.
I get 1386 with 100° max temperature (lots of Throttling) with Auto settings.

claudej
Level 7
Ok, my last Adaptative profile was stable.
But while I was trying to fix my incorrect readings in XTU, I stumbled upon LoadLineCalibration.

At first I thought it was variations of voltage curves. I thought this is what I need 🙂 !
So I ditched my adaptative setting and tried LLC 4 down to 1, each seemingly decreasing max temperature while remaining stable.
Right now I'm using LLC Level 1, I tried XTU bench and PC Mark 10 with success. Temperatures similar to my last adaptative setting, means 80°.
(I know now that LLC isn't what I thought it is)
I'm wondering if LLC was my problem with extreme temperatures all along. Some manufacturer gimmick with a wrong setting ?

By the way,
XTU showed my Vcore settings always correctly until it didn't.
Now I'm stuck with Core Voltage Mode "Adaptative", Core Voltage "Default", Core Voltage Offset "0.000V"...
Tried everything I could think of, as clean reinstall XTU as possible, reset Bios, reflash Bios, clear CMOS, tried to reinstall Intel ME.
Or did I burn something up ?
Thanks,