cancel
Showing results for 
Search instead for 
Did you mean: 

In Desperate Need of Help with Maximus VIII Extreme/6700K!

Mr_P0rn
Level 7
Hello everyone! I just built my first PC in several years. I just switched from AMD to Intel, and I have been an Asus ROG fan since my last build (Crosshair III). I saved for a long time for this PC, and I just can’t get it up and running. I am quite disappointed and I really, really don’t want to have to change parts. I would be beyond appreciative if someone could help me.

PSU: Corsair HX1000i
CPU: Intel i7-6700K
CPU Cooler: Corsair H110i GT (Not GTX), with Noctua 14 PWM fans
MB: Asus Maximus VIII Assembly
BIOS: 1402
RAM: G.Skill DDR4-3000mhz TridentZ 32GB (two sticks of 16GB each) – F4-3000C15D-32GTZ listed in the MB manual as compatible with two slots (Does this mean that I can put 4 in my MB, but it will be two pairs of dual channel….or does this mean that I can literally only use two sticks total at a time? The board supports 64GB)
Video Card: Asus Strix GEForce GTX980
Storage: Samsung 950 Pro cloned from normal SSD
Network: Currently connected with N300 Belkin USB Wifi
Input: Generic Dell USB Mouse, Razer Lycosa Mirror Edition
Case: InWin909 (No drive bays)

So upon building the PC, I wanted to boot into BIOS before installing an OS to look at everything, and just make sure everything was new and shiny. I booted it up, watched the QCode, and it got stuck on 55, which is a memory issue. I had one stick in slot A2, and one in B2, as recommended by the motherboard book. I also got QCode 41 once or twice. I checked the RAM several times to make sure that it was seated properly, and there was no visible damage to the board, or the hardware. Everything looked good.

I took each ram stick, and tried it in each slot, as well as trying them in every possible configuration (stick 1 in A1, stick 2 in A2, ect, ect. Every combination).

XMP profiles don’t work in any conditions, single stick, or otherwise. QCode 41 for 30 sec or so, then reboot/Q codes cycle, before stopping on 41. The Ram, when the PC Posts successfully, are autoset at 2133mhz@1.2V

Both sticks seem to work, as they both work in B1 and B2. Previously they worked without a problem in A2, and did work once or twice in A1. When it doesn’t work, it stops at anything from Qcode 32, 35, 55, B2, 79(VGA Error Light on) and a few times at 4F.

Two sticks don’t work in any configuration – Qcode 55 most of the time, 41 occasionally

Even when the sticks fail, the correct motherboard LED lights light up to show that the respective bank(s) is occupied. This is true under any configuration, regardless of how badly it might fail to post.

While trying to get two sticks to work, I tried the MemOK! Button, safe settings, default BIOS settings, manual timings, Tweak Mode 1 (I had a lot of trouble with instability with anything other than Mode 1, regardless of what I was doing. I tried playing with the voltages to no avail. I have fastboot disabled, CSM enabled. I have never tried to overclock the CPU, as I haven’t had it stable yet. At one point I tried a higher frequency on the RAM, and it worked (2400 I think?), but I currently have it set to SPD. Everything I look at in the BIOs and in Windows correctly recognizes my hardware. On the Corsair H110 GT CPU cooler standoffs…there aren’t rubber washer things that must be facing the motherboard, I am certain they are not too tight.

After much, much trouble I was finally able to get Windows 7 installed on an SSD (Not the Samsung listed).q I had a few driver issues (One of the USB drivers was listed in device manager, despite me installing them all from the Asus website. I also didn’t install the AC wireless driver or Bluetooth). I have had a BUNCH of bluescreens. Sometimes it happens right away, and on some occasions it’s lasted for hours before rebooting (once or twice). I have spent a week or two trying various things. I’ve tried windows startup repair, system file checker, booting to Ubuntu live USB (it wouldn’t boot all the way, hung at the loading screen, but Ubuntu has ****ty support for skylake), reseating the ram, loosening the CPU cooler, taking the CPU out and checking the pins, reinstalling more carefully, Downgrading to trying every version of bios until it doesn’t support the CPU, and removing the Video card and using onboard. I did clone the SSD to this Samsung, but the bluescreens were happening beforehand. For BSODs, I got C1,3B,1E,C1,0A,3D, and probably some others. Sometimes a driver is listed, sometimes not. When a driver is listed, it’s usually Win32K.sys, or a USB 3.0 or 3.1 driver, occasionally it’s been the TCP/IP Driver, it’s occasionally been the wireless adapter . This is driving me insane, and I’ve spent an ungodly amount of time thinking I could figure out where the driver issue/BIOS issue was. I would really, really like to get this rig up and running, and I would be beyond appreciative if someone could assist me. Would posting my dump files help? Is there any other information I can provide to help you guys help me? I’m hoping very strongly that the motherboard won’t need RMA, but I am strongly suspecting the CPU will be needing RMA. THANK YOU IN ADVANCE FOR YOUR HELP, Sincerely.
15,064 Views
44 REPLIES 44

Nate152
Moderator
Hello Mr.Porn

Welcome to the ROG forum !

Put your ram in the recommended slots (A2 B2)

32GB of 3000MHz will likely need the vccio and cpu system agent voltages raised to get stable, how much voltage you will need is hard to say but try them both at 1.20v and see if it posts with no errors. You may need more or less voltage but you can use that as a starting point.

You can populate all 4 slots for 64GB but do it with a single 64GB kit, don't combine another 32GB kit. Combining ram kits of the same specs is not guaranteed to work and can give you problems.

Let us know if raising the vccio and cpu system agent voltages gets you going, you can also set the Dram voltage to 1.40v if it's still giving you trouble. You can set the ram manually rather than using XMP sometimes that helps too.

Good luck and give us an update.

Chino
Level 15
Tweak your VCCIO and System Agent voltages until you're stable. Then run HCI Memtest to test for stability. There's a section on how to run that program in my DDR4 3000 guide.

Thanks for the welcome and reply guys!

So....I hadn't touched it in a couple of days, basically pending my post here. After seeing your advice, i tried to get into BIOS and found I am having trouble getting into BIOs at all. QCode hesitates on 15 with the CPU error light on, it got stuck at 35,79,and 99. I made it into BIOS once, but it rebooted itself almost immedietely. Ill keep trying and posting updates, but I am starting to suspect the CPU needs RMA'd.

Nate152
Moderator
Still fighting you is it?

Try all the slots with 1 stick and see if you can get it to post. The code it stops on is the important one and it seems you're getting random codes.

If you have display code 99 can be a usb device, if you have anything connected besides your mouse and keyboard remove it.

Your board should have 2 bios's on it you could try bios 2.

It's posting again, but it was getting hung up on PCI initilization, but i flipped off the Video Card and used onboard. It flickered a little, but posted. Went to 1.2 on the VCCIO and System agent, 3000mhz fails on one, even at 1.4v. However, 2933 worked, which is awesome. Two sticks still gives me 55. Upped voltage to 1.25 and 1.25 and 1.4 V, and still get 55 with two.

Nate152
Moderator
All right

I see in your specs it says 16GB x 2 did you buy two separate sticks or is it a single 32GB kit? if you're combining two separate sticks this is most likely the problem.

I will suggest just using one stick for now in slot A2 and try setting it manually.

Don't go to 1.40v with vccio and system agent voltages that's my fault for not telling you that, with 16GB of 3000MHz 1.15v - 1.25v should be enough.

Reset to defaults (F5) then:

On the extreme tweaker tab set the Dram Frequency to 3000MHz, scroll down and set the Dram voltage to 1.35v, vccio to 1.20v and cpu system agent voltage to 1.20v, then go to Dram timing control and enter in the first four timings at the top with command rate 2 and Maximus Tweak Mode 1.

Try this and see if it's any better.

It's a 32GB kit consisting of two 16GB sticks. I checked when I unboxed them, and they are one serial number apart (As in #119, #120).
Do you mean set the one stick to 3000, or at 2933, which worked before?

Edit: It was already set to command rate 2 and tweak mode 1.

Nate152
Moderator
Ok was just making sure you weren't combining two separate sticks, thank you for confirming.

Maximus Tweak mode 1 helps with compatibility, Maximus Tweak Mode 2 helps with overclocking you can experiment with both.

Something else to try is in DiGi+ set the Dram current capability to 130% . Try with just one stick with my suggestions above, if we can get 1 stick to 3000MHz then you can try with the second stick.

Amazing! It took a few tries...but it did eventually post at 3000. I tried two...and for the first time period, it posted with two! Settings were 1.25V, 1.25V, 1.4V, 130%, Command Rate 2, Mode 1. I let it reboot to go to Windows (where Bluescreens have been an INSANE issue), and I keep getting 55 now. Ill keep trying to get it to boot again.