cancel
Showing results for 
Search instead for 
Did you mean: 

Hero Alpha RGB Header

dgtots
Level 7
So I purchased the Phanteks LED Strip to go with my Evolv case as well as the Phanteks 4 Pin RGB LED adapter made for Asus mobo.
When the strip is connected to the RGB Header on the mobo the strip will not display red. I unplugged the led strip from the mobo and tried running the strip through the case and it displays red no problem.
I also tried using the rgb adapter supplied with my mobo and it will not display red.
The only way I can get red to display is not use the mobo which is frustrating. I did make sure I had the connections properly lined up to the RGB header so that is not the issue.

I also tried to calibrate the strip through the Aura software but the strip would never turn red when connected to mobo.

Any suggestions?

Thanks
2,746 Views
3 REPLIES 3

brkkab123
Level 7
I'll bet you need to install and use Asus Lighting Control also know as Aura and see if setting it to red solves your problem.
P.S. I have the Maximus VIII Hero and Aura also lights the ROG logo on the lower right bottom of your motherboard, too. That logo is rgb as well.

dgtots
Level 7
I do have the Aura software installed and tried to calibrate the LED strip through that and it would not show red. I also selected Red in the Aura software for the LED strip and it would not display red.

SinisterDev85
Level 11
Well, Ive now tried nearly everything Ive seen people suggest to get Aura Sync to show my MB and the strips attached to my RGB headers, but they still wont show up. Only my Strix gpu does. Only thing I havent tried yet is resetting my Cmos. But I did flash the newest bios to my Alpha a couple weeks ago,reset everything to defaults and redid all my OC and UEFI settings and nothing new showed up in the Aura software after that ,so Idk if resetting my cmos would do anything for me at this point. For now. My motherboard's Rgb leds and header strips seem to be stuck on exactly how I had them set with the old Aura software from back when the Alpha was released. I may end up having to go back to the Asus site and download that old program and see if it gives me control of the board once again..
ASUS ROG Z790 Apex Encore | i9 14900ks | | G. Skill Trident Z5 8000 | 2x WD SN850x 4gb | Asus Strix RTX 4080 OC| Asus ROG Thor 1200w | Windows 11 Pro