cancel
Showing results for 
Search instead for 
Did you mean: 

Hero Alpha 0 upload speed on wifi (works in linux) - Qualcomm QCA61x4A

Gapsna
Level 7
Hello all,
I have a new build and I'm having some issues with the Qualcomm QCA61x4A wireless adapter.
I am running Windows 10 Pro version 1703 and since the beginning I was getting wifi issues: 0.00 Mbps upload speed on any speed test (some times 0.01) and somewhat unstable download speed. I have the latest driver for the adapter, which is the 12.0.0.278 (but have tried others) and I'm also on the latest bios.

Hardware problem has been ruled out as the issue is not present when running Ubuntu from an USB stick, also, my phone and laptop work fine on the same wifi.
I tried resetting the windows removing everything (from what I understand, it's like a clean install) and the problem is still present.

At the moment I cannot try with a LAN cable, which is the reason why I got this mobo instead of an other one...

also, curiously enougth, skype works fine (until the adapter decides to disconnect) but sending emails in gmail , sending small pictures (just a few kb) on whatsapp or facebook wont work. Hangouts and the chat from facebook wont even connect.
I find the skype working very very weird...

has anyone encountered such a problem before?


Specs:
Asus Maximus VIII Hero Alpha
Intel core i7 6700k oc@4.6Ghz in turbo
32 GB (4x8) 2133MHz G.Skill Ram oc@2800MHz
MSI GTX 1070 Sea Hawk EK

GPU and CPU are water cooled with a custom loop.

thank you for your help.

cheers,
gapsna
1,445 Views
0 REPLIES 0