cancel
Showing results for 
Search instead for 
Did you mean: 

hereo viii wont boot Code 00 no other codes

comet424
Level 7
so I came home and wasn't able to use computer.. computer was on but nothing... I rebooted nothing.. noticed Code 00
I pulled video card ram power supply cmos battery.. tried the holding power button to drain any residual power tried the button on the back for cmos flashback.. nothing.. Its happened once before and I hit the switch cmos settings button and that fix it.. I try that now both options get Code 00

im thinking its a burned out cmos chip not 100% sure anyone else have this error
2,137 Views
3 REPLIES 3

comet424
Level 7
also I ordered several years ago a bios chip for my formula IV board can I swap it out to test or will it screw the board... as im stuck I thinking the eprom is cooked not sure

comet424
Level 7
I know probably wouldn't work I just wanted to see if it post something... as I think its done... anyone else replaced the chip before

Is the CPU light red as well?

Typically Qcode 00 means the CPU is not initialising. While that is simple, the solution is not so simple, as it can be many things.