cancel
Showing results for 
Search instead for 
Did you mean: 

help please. not sure if CPU or MB is toast

ill_Rage_ill
Level 7
Hey. So I just built my first PC about 4 months ago. And it has ran since the start with 0 problems. All the sudden it froze up while gaming. Thought it was odd. But I rebooted and it happened again. I had planned to do a re format the next day so I just shut it off and come morning I went to re format. The pc then froze at the log in screen. It seemed to be freezing faster and faster. I got it running for a bit . The PC then wouldn't boot past bios at the start. Error code 00. Powered off waited turned on. Got it running. Tried re format. Froze at 80%. I'm pretty sure iv narrowed it down to CPU or MB but I'm still not sure. i have no idea why this would happen. The PC ran perfect. Barely under any stress. And low temps. CPU rarely went over mid 40's Any help would be much appreciated

Maxumus VIII HERO
i7 6700k
Rip jaws V 16G dd4-300
MSI GTX 970
Thermal take 750w
236 Views
15 REPLIES 15

I have now checked every connection. Re seated cpu. And every part in the PC. I have every driver up to date. Including bios. And the PC still freezes off and on. Even froze in bios setting earlier. Then I reboot and get stuck on 00 code for hours.

ill Rage ill wrote:
Re seated cpu


Did you examine the CPU socket for any bent or missing pins when you reseated the CPU? If not, I'd recommend you do so. Also when reinstalling your heatsink, make sure you don't overtighten the screws. 😉

ill_Rage_ill
Level 7
Thanks again for time and help. But apparently. ..

After days of having a dead PC. I got into bios today. Restored settings to optimised defaults. (Wich said made no changes....) I managed to finish re formatting. Installed all my drivers. Computer seems fine. 3 hours it's been running. No 00 error code. No pc freeze

By far the weirdest problem I have ever encountered .

Nate152
Moderator
Thank you for the update and the good news.

You could possibly have a loose connection somewhere and with code 00, double check the 8 pin cpu power cable is secured to the motherboard.

Code 00 has happened a few times. Iv tried all connections. Only thing that gets past 00 is of I let the pc sit for a few hours. I can try to boot it 20 times. And it stays 00. Soon as it sits awhile. It boots up normal. PC might be possessed. Not sure yet

ill_Rage_ill
Level 7
Thanks for that link. I managed to update bios. It was out dated pretty bad. Got the computer running. It crashes about an hour after its booted up now. Has happened twice tonight. Speakers pop then lights and power goes out on mouse/keyboard. And screen freezes
I keep thinking it's hardware but that's odd symptoms for a motherboard though

Holy frustrating.