Showing results for 
Search instead for 
Did you mean: 

Gene VIII wake from sleep q-code 5d

Level 7
Hi I have an interesting issue with waking my PC from sleep. Specs below:

Intel i5 6600K
Asus ROG Z170 Maximus VIII Gene (latest bios 1601)
Sapphire AMD Radeon R9 390 NITRO OC Graphics Card (latest drivers)
Corsair 8GB DDR4 Vengeance LPX 2666MHz (CMK16GX4M2A2666C16)
2 x Sandisk SSDs
Cooler Master V1000 (PSU)
Acer XR341CK (monitor)

This build will not wake from sleep when using DisplayPort with this monitor, the motherboard gives the q-code error 5d. Restarting the PC works fine, as does a power off and then power on. Interestingly waking when using a HDMI works fine with this monitor. However, the PC will wake from sleep using the same DisplayPort cable in a different lower resolution monitor (Dell). What could be going on here?

In summary:
Acer XR341CK --> DisplayPort - will not wake from sleep q-code 5d
Acer XR341CK --> HDMI - wakes from sleep
Dell 1080p monitor --> DisplayPort - wakes from sleep.

Before realizing all the combinations that do work, I thought my build might be at fault, but I have stress tested it vigouriously and it doesn't break a sweat. Overnight Memtest is also fine. I have tried different display ports on the PC. I have tried turning off hybrid sleep.

Any help is appreciated. What could be stopping that particular combination from working?


FIXED: I managed to get hold of a new DisplayPort cable with which Acer XR341CK --> DisplayPort wake from sleep works... All I can imagine is that a lower quality cable is unable to handle whatever 'handshake' occurs on wake between the monitor and graphics card at an ultrawide QHD resolution. Any ideas why that could be?

Level 10
no idea what could have caused the issue but glad you found a fix for you.