Showing results for 
Search instead for 
Did you mean: 

Extreme Viii Issues Please help

Level 10
Hi im new to this forum. I recently builded my own PC with Maximus Viii Extreme and I only having a load of issues that is driving me absolute crazy :(.

Problem that I got is that most games I play Crash instantely on start up saying only Exe has stoped working those games that do start run with low fps and then after 3 mintues crash with same message and some time no error message at all just crash to destop. Other issue include OC PANEL pressing any button on it causing pc instant shutdown crash so I ended up removing the OC panel Also Ai Suit Frezzes and crashes each time you press on it so I ended up remove that too, another odd issue is that when I install windows 10 it dont instal any drivers at all no wifi driver no enternet driver not a single basic driver witch is realy funny cuz on my old rig using same windows 10 it did install the basic drivers as sound, internet etc.

Some of the games that have this issue are
Counter strike global offencive
World of warships
This are just some of the games I have about 200 games in my steam libary that most have some kind of issue ALL games are up to date also

GTA V works tough at 100fps on maxed setting 1080p

I have tried the following
1-Reinstall OS
2-Reinstall Drivers
3-Update all drivers and BIOS to latest
4-Check if I got All drivers
5-Check if Heat is an issue
6-Run in combatibility mode
7-Checked for Hardware defects ( Memtest did 10hour test all pass GPU stress test Furmark all PASS CPU PRIME95 and ROG REALBENCH PASS NO Q code errors
8-Check if all componets are connected rigth ( I use EZ PLUG and the second CPU 4 pin)
9- Unistalled Anti virus ( use latest Norton)
10- download WIndows 10 from the website instead of use WINDOWS 10 USB to see if usb could be corupt

My Spec
Asus Maximus VIII Extreme E-ATX Z170
Skylake Intel Core i7-6700K
Asus Nvidia GeForce GTX 970 Strix
Corsair H110i GTX
Corsair Dominator Platinum 32GB DDR4 2400Mhz CL14
EVGA SuperNOVA G2 850W 80 PLUS Gold PowerSupply
Windows 10 Pro 64-bit

I cant realy figure out what the issue is its not first time I build a PC my old rig used same gpu as this one only diferance was i had i5 4690k and ASus Maximus VII formula and that pc had 100fps in every game at max setting with no issues so i dont know why this one get all this issues hardware have been upgraded not downgraded.

Hello Konig, welcome to the ROG forum.

Do you have the 8-pin cpu power cable connected at the top by the 4-pin? Connect it if you don't.

You might have windows set to "check for windows updates only" which is how I prefer it. I like to know what motherboard drivers are being installed and if they are the latest drivers.

The maximus viii extreme should have came with Kaspersky antivirus on the motherboard disk, you could use that unless you're saving it for when Norton expires. 🙂

Check in the device manager to see if there are any yellow triangles which would point to a driver not installed.

If everything checks out and you're still having problems, in the bios on the extreme tweaker tab set the VCCIO voltage to 1.20v - 1.25v and the cpu system agent voltage to 1.20v - 1.25v. Start with both at 1.20v first.

Level 12
I would suggest uninstalling Al Suite for the time being.
And use this removal tool after uninstalling the program:

Have you tried different Nvidia drivers and/or using just the iGPU to rule out your 970?
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

I have all the pins installed both the 8 pin and the 4 pin and also EZ plug and yes I have uninstalled ai suit and my antivirus to rule out any conflict with those also I have downloaded every single driver that I need from Asus website so there is not a single yellow triangle in Windows device manager. I have tried different nivida drivers same issues but I have not tried the iGpu because I don't think there is hardware defects on my gpu because the gpu passes all type of benchmarks and tress test over a long period of time same with the cpu it passes 10hours of prime95 small FFS at only max temp of 60c same with my ram I done memtest a long time no errors and The Q code area says A0 witch means all good right ?

So idk why I get this lag and crashes in games could there be some conflict with Asus drivers or the new 1402 bios being bad?

Some games do work GTA V for example max settings with all advance settings and I get 100fps

Cpu VCCIO voltage is set at 0.968v auto and cpu system agent voltage is at 1.064v auto should these values not be correct because I have not done any OC so why would it need tweaking in the bios to run a stock system ? You know I like to keep my system safe and no OC much kinda why I'm asking

The ram is at stock 2133mhz bios say I have not touched the xmp profile but I could give it a try I guess

2400MHz ram is considered overclocked from the default 2133Mhz and with 32GB you may need to raise those voltages a little.

Thank you for posting the values.

Try the vccio at 1.10v and cpu system agent voltage also at 1.10v F10 and Enter and play a game that was crashing on you.

What kind of gets me is GTAV runs good which is a pretty demanding game and you can pass gpu benchmarks and stress tests with no problems but your other games crash.

If those voltages don't help with the crashing, you could download ROG realbench and run a stress test at stock settings, it stresses all your components.

Reset the bios to defaults (F5) before running the test. Click stress test beside benchmark, turn it white and select how many GB of ram you have, the 15 minute test is fine.

I did state on top of my post that I have run a 24hour stress test with real bench with all settings enabled and to use 32gb ram it passed everything. Yes the fact gta v runs very good surprises me too because gta is not the only game that works company of heroes 1 and company heroes 2 runs fine too also some other games. Could it be that it's Asus driver that is causing some issue Or just an Windows 10 issue because that's what everyone is telling me that it's an Windows 10 issue ,Also steam overlay seem to not work on these games that crash so that's one thing in common with all these games. What I don't also don't understand is why The OC panel in front bay cause instant PC shutdown crash when any of the buttons is pressed and that Asus Ai suit frezzed and stop working every time it's opened

Did you install the Intel management engine interface driver, it's listed with the chipset driver as MEI driver. That is needed for aisuite.

If you've uninstalled ai suite then run the cleaner Nemesischild posted, it will remove all leftovers from ai suite.