cancel
Showing results for 
Search instead for 
Did you mean: 

Event Viewer Warning Regarding BIOS?

Code_Frenzy
Level 9
Recently I have started to experience intermittent abrupt loss of power on my once stable system. In the last fortnight it has occurred 4 times, so I can imagine it's going to be a problem to identify!
After the second occurrence I turned of Anti-surge detection in the BIOS because following each sudden power loss I was presented with a warning that the motherboard had detected an unstable supply and shutdown to prevent damage. However this had no effect because a while after it happened again. Having checked Windows Event Viewer I found an entry suggesting that the BIOS was attempting to do something that Windows did not like and so it had been ignored but flagged as a warning. The associated help suggested checking for and updating the BIOS. I was on version 1402 but have now updated to 1601.

Again tonight the problem has re-occurred and having checked the Event Logs I can again see the same warning...
": The embedded controller (EC) returned data when none was requested. The BIOS might be trying to access the EC without synchronizing with the operating system. This data will be ignored. No further action is necessary; however, you should check with your computer manufacturer for an upgraded BIOS."

But now my system is using the latest BIOS, and I manually cleared the logs after updating to be sure that any new warnings were related to the new BIOS. Tonight the system had been running for approx 4 hours and at the time of shutdown (power drop) it was idling doing nothing with the CPU temp sat around 30 degrees. The PSU is the obvious culprit and I will test further, but in the meantime I'm interested to know more about this particular warning message.

This may have nothing to do with my actual fault and I've plenty more problem solving to perform to try and identify the actual cause. But is anyone else experiencing the ACPI warnings in the event viewer? Should I be concerned by these? I realise that warnings and even errors are common place in the Event Logs but I'm concerned that this particular warning is suggesting that I check with the manufacturer for an updated BIOS!

1,128 Views
8 REPLIES 8

Nate152
Moderator
Hi Code_Frenzy

As you say it sounds like your psu is on the brink, I don't have any ACPI errors but I do have a ton of events and my pc shows no signs of any problems.

Hmmm this is the first time I've looked at this 21,498 events? Seems like a lot compared to yours.

I wonder why it would put a whole slew of these for the same date and time? I know this is due to a driver crash from overclocking my gpu. I don't mean to get off track but I haven't seen any ACPI errors in my event log.

Are you using ai suite? I'm not using ai suite.

56855

I would get those EC errors if I installed any of the Asus bundled software, not drivers but the AI suite, etc... They are harmless and not causing any issues however I reformated at some point and no longer installed the asus software and those dissipated.

However I would get one or two

Arne_Saknussemm
Level 40
I would definitely investigate the PSU for this first of course....but I would also suspect AI suite too if you have it installed...? I would suspect it even if you don't.... that's how much I think of it 😮

Are you overclocked? if so I would of course test defaults...

Code_Frenzy
Level 9
Thanks guys for the useful advice, I will indeed follow up on all the suggestions.
Although I have installed AI Suite, I do not use it and I have disabled it from Auto starting, but I supposed there will still be remnants of it. I've been very un-impressed with the quality of the bundled software and have chose to leave most of it un-installed after my second install of Windows. Following this I only have the Sonic studio software and ROG Front Base plus ROG Connect. AI Suite was installed just to test if needed for the function of my ROG Front Panel. Currently I have no overclock applied and the system is set to a Balanced performance in Windows so often idles at 800MHz. My temps never go above 45 and all connections are good.
I plan to connect a USB lead to the Corsair HX1200i PSU and see what information that provides me. It's a brand new PSU, as are all the components. It was my treat to me this Christmas 🙂

I've read that using the Corsair PSU software I can select multi rail or single rail. Which would you recommend that I use? I have Dual D5 Laings on the same peripheral output of the PSu and had thought that it might be best to connect these to two separate ports (although it shouldn't make any difference).
At the moment I'm keeping a log of when it occurs and how long the PC had been running, just in case I need to RMA something.

Arne_Saknussemm
Level 40
I was going to say this before but corsair software can play havoc too sometimes.... and AI suite combined with corsair link, for example, has been a real recipe for clean installs more than once on this forum!

Nate152
Moderator
I will post this to clear your event logs that Arne sent me, I feel like me pc just got a bath or something. 😄

There are 4 methods I used the .bat file method, scroll to the top.

Thank you Arne !

http://www.tenforums.com/tutorials/16588-event-viewer-clear-all-event-logs-windows.html#option4

56857

Nate152 wrote:
I feel like me pc just got a bath or something


LOL

Yeah good way to get rid of some clutter at least...

Makes your PC error free!;)

Strife21
Level 7
I know sonic studio causes issues in the event viewer too. I pretty much scrapped that as well and either use the windows audio drivers or the most up to date realtek drivers form thestation site.