cancel
Showing results for 
Search instead for 
Did you mean: 

Error Code 55 Hero Board help

dla911
Level 7
Hi all,

I have had nothing but problems with this board this time around building a computer.

No matter what I do I keep getting Error Code 55 on the board. I have tried New ram, Even tried without a cooler on the cpu. Just will not get passed Code 55.

Bad board?

Any help would be grateful.
10,072 Views
23 REPLIES 23

NemesisChild
Level 12
Welcome to the forum!

Please list all of your major system components.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

NemesisChild wrote:
Welcome to the forum!

Please list all of your major system components.


Hi NemesisChild,

Glad to be here. System components are
ASUS ROG MAXIMUS VIII HERO LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 USB 3.0 ATX Intel Gaming Motherboard
Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GHz LGA 1151 91W
Noctua NH-U14S 140mm SSO2-Bearing (Self-stabilising oil-presure bearing) CPU Cooler
HyperX FURY 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2400 (PC4 19200) Intel X99 Desktop Memory
ASUS GeForce GTX 970 Strix OC 1253MHZ 4GB 7.0GHZ GDDR5 2xDVI HDMI DisplayPort PCI-E
EVGA SUPERNOVA 750 G2 80 PLUS GOLD CERTIFIED 750W POWER SUPPLY 140MM FAN
Phanteks Enthoo Pro Series PH-ES614P_BK Black Steel / Plastic ATX Full Tower

Chino
Level 15

Still showing me Error Code 55

NemesisChild
Level 12
Have you inspected the CPU socket for bent or broken pins?
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

Yes nothing is Bent or broken at all

Nate152
Moderator

misterbeam
Level 7
I really hope ASUS or Intel take a look into this seriously some day ... i have seen this issue quite often on Skylake builds. I too suffer from it and i'm running my memory in single channel mode 😞

Praz
Level 13
Hello

With default settings most Q-Code 55 issues are the result of memory timings being to aggressive for the memory being used with the particular CPU's IMC. Set Maximus Tweak to Mode 1.