cancel
Showing results for 
Search instead for 
Did you mean: 

dead bios 00 qcode

kaptanedi
Level 10
Intel me did firmware update and 00 code and the PC is not turned on. flashback does not work. Is the bios died?
10,363 Views
21 REPLIES 21

Chino
Level 15

Chino wrote:
Next time get your drivers from the Support page instead of a third party website. 🙂


And more so with bios and firmware, if you flash your bios with modded firmware your taking a risk that you can't blame ASUS for, don't expect sympathy when you won't accept responsibility for your own actions

Chino wrote:
Next time get your drivers from the Support page instead of a third party website. 🙂


This shows, BIOS Flashback is a feature does not work. in the bios (mA) section completely, the flash is not available. BIOS Flashback completely rubbish. msi motherboards are writing full. updating bios intel me is updated and writer. ASUS but not to any intervention intel me. Intel processors are made overclocking. If the processor is broken. Intel does not deny it. If you get the motherboard for overclocking. adventure or you're out. or low budgetary get to go home to take the motherboard.

kaptanedi wrote:
This shows, BIOS Flashback is a feature does not work. in the bios (mA) section completely, the flash is not available. BIOS Flashback completely rubbish. msi motherboards are writing full. updating bios intel me is updated and writer. ASUS but not to any intervention intel me. Intel processors are made overclocking. If the processor is broken. Intel does not deny it. If you get the motherboard for overclocking. adventure or you're out. or low budgetary get to go home to take the motherboard.


If your motherboard isn't working the way you hope for, go with another brand. Simple as that. 🙂

Chino wrote:
If your motherboard isn't working the way you hope for, go with another brand. Simple as that. 🙂


Have you had the idea of asking? no. So, get lost.:cool:

kaptanedi wrote:
Have you had the idea of asking? no. So, get lost.:cool:


Please, try to not use the Google Translator.
I am also not that good at english, but i am trying...
Intel Core i7 6700K, ASUS Maximus VIII Hero, ASUS GTX 980 Strix, Kingston 2x8GB HX426C15FBK2/16, Corsair MP510 960GB, Toshiba X300 4TB, XFX Pro 750W, Windows 10 Pro

KotTHECat wrote:
Please, try to not use the Google Translator.
I am also not that good at english, but i am trying...


PC will not turn on at all. How can I enter DOS. Do you need to flash the firmware sit up again. problem solved. but the PC does not open at all.

KotTHECat
Level 10
kaptanedi,
man, you flashed totaly wrong ME firmware! You must (should) flash the Skylake-S firmware, not the Skylake-U or Skylake-Y!
This one, for example.
Also, read here

=========================

EDIT:
Try to reflash the right firmware in DOS.
Intel Core i7 6700K, ASUS Maximus VIII Hero, ASUS GTX 980 Strix, Kingston 2x8GB HX426C15FBK2/16, Corsair MP510 960GB, Toshiba X300 4TB, XFX Pro 750W, Windows 10 Pro

KotTHECat
Level 10
kaptanedi, you understood? Or you are not even able to read the previous post?
Intel Core i7 6700K, ASUS Maximus VIII Hero, ASUS GTX 980 Strix, Kingston 2x8GB HX426C15FBK2/16, Corsair MP510 960GB, Toshiba X300 4TB, XFX Pro 750W, Windows 10 Pro

KotTHECat wrote:
kaptanedi, you understood? Or you are not even able to read the previous post?


I understand you. I know what it means youd like. incorrect flash. but it was the flashback should be improved. it is a complete incompetent. If not fix what's the point in flashbacks that can be placed anywhere. Always keep spare bios, it would be more accurate.