cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot shutdown properly after installing AI Suite 3

mindrestx
Level 7
Hello everyone,

I'm currently unable to fully shutdown after installing AI Suite 3. The system just hangs at the blue "shutting down" screen.
I've tried uninstalling the program and using the "cleaner" tool, but the problem still persists. I was running my desktop with zero
issues for about three weeks, or so until I installed it. From what I can see a few users on here are having the same issue, but I don't
want to hijack their thread. I'd appreciate any help i could get. I really don't want to setup windows again. 😞

Thanks!

Windows 7
Bios Version 1202
Currently using AI Suite 3 Beta Version 1.01.28
14,114 Views
12 REPLIES 12

Nate152
Moderator
Hello mindrestx

You could try a system restore and see if that gets your pc to shut down properly. I used ai suite for about a week before permanently uninstalling it.

If a system restore doesn't help then I would uninstall ai suite, run the cleaner and try system restore again.

Nate152 wrote:
Hello mindrestx

You could try a system restore and see if that gets your pc to shut down properly. I used ai suite for about a week before permanently uninstalling it.

If a system restore doesn't help then I would uninstall ai suite, run the cleaner and try system restore again.


Thanks for your reply Nate152,

Sadly, I disabled system restore. In my experience it never seems to work for me, so I always disable it. I installed AI Suite 3 again and removed it one more time. I'm still experiencing the same issue. The cleaner did error out though for some reason. Something about "asus fan control service has stopped working". I checked the event viewer, but cant see anything regarding the shutdown issue. I'm going to try a few more things. If no solution I'll just have to fresh install.. 😞

I ran CC cleaner like one of the posts suggested in another thread, and it seems to have fixed the issue. Bummer, I really liked the AI Suite.:(

Mugencow
Level 7
Hi Mindrestx,

I have the same issue as you, Asus told me that my Motherboard is a failure one, need to be repaired. I am sure that it is AI Suite 3 problem, since all issues start while AI Suite is installed. But Asus don't admit it, told me that they could not duplicate the issues at their Lab, and they insist to collect my motherboard for repairing.

Now, I gave up dealing with Asus, I have uninstalled AI Suite 3 to avoid issues. And for your information, even guys who are using Z97 motherboard, all having the issues as we did, they complainted to Asus for almost one year ago, but Asus just leave it and didn't fix it at all.

Menthol
Level 14
There is a beta version that supposedly have this issue fixed, I don't use it myself

Janne-71
Level 7
I've had this problem also, yesterday i installed beta version of AIsuite 3, after that atleast both shutdown were good. I haven't had memory_management blue screens for over a week now after updating to latest bios from 802 version, so it matters to have latest software installed it seems.

Janne-71 wrote:
I've had this problem also, yesterday i installed beta version of AIsuite 3, after that atleast both shutdown were good. I haven't had memory_management blue screens for over a week now after updating to latest bios from 802 version, so it matters to have latest software installed it seems.


Hello,
Sadly, I was already using the beta version when I was getting the shutdown issue. The computer ran very stable, I just couldn't shut down. I did notice AI Suite crashing every time I would close it as well. I'm going to have to stay away from it for now. Thanks for your help gentlemen.

thomas_yiu
Level 9
I got my AI Suite 3 to working and it will not give me errors and it shut down fine.
Please download it here: http://dlcdnet.asus.com/pub/ASUS/misc/utils/AISuite3_Win7-8-81-10_R5E_V10101.zip
Sincerely,
TY

Legolas
Level 9
I got my AI Suite 3 to working and it will not give me errors and it shut down fine. The version is ASUS AI Suite 3 V1.01.01
Please download it here: http://dlcdnet.asus.com/pub/ASUS/misc/utils/AISuite3_Win7-8-81-10_R5E_V10101.zip
Sincerely,
Legolas