cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Reach Post QCode 62

shadwolf16
Level 7
Hi, I'm having issues with my Maximus Hero VIII motherboard. Yesterday I was doing some testing with the overclocking presets, starting off with the lowest preset profile that was already there in the BIOS, everything had been working fine prior to using some of the overclocking presets and was able to boot fine. Anyway, after applying the preset overclock profile that's when some issues started appearing, the system began experiencing lockups, meaning it became unresponsive to user input with mouse and keyboard. So I powered off the system and had attempted to enter the BIOS to switch back to stock defaults, and this is where I begun to run into these issues. At first I was getting QCode 62, then I was getting the following other QCodes 72, 71, 70, 22, and 04. I checked my manual book as to what QCode 22 was, but there was no mention of it in the booklet at all. The system would mostly just jump straight to QCode 62 after booting the system.

I got no output to my screen, and can't even enter BIOS menu. So my next step was to disconnect everything, checking CPU was properly seated, which is should already be if it was working perfectly fine before all this happened. I checked and reseated the RAM, removing, and swapping slots with them to check if they were OK, and they were. I checked my GPU, making sure to check connections and research the card in its slot again. Still nothing from doing all these checks. Even tried booting without GPU inserted, same effect, one major thing to note is the fact that a solid white LED is on for VGA, indicating that it's an issue with the VGA, I tried plugging in HDMI and trying Display Port with the built-in ports on the motherboard, still no display output with it. I have tried clearing the CMOS multiple times, but again this did not fix my issue or reset back to stock defaults. Even did the power cycle of removing CMOS battery for a few minutes, before putting it back in to try booting again, still no progress of reaching post screen at all.

I'm beginning to think I have a defective motherboard now, as a last attempt I had tried reflashing the motherboard with the latest firmware using the USB BIOS Flashback, making sure I was renaming the BIOS firmware file to M8H.CAP, it finished flashing the BIOS but still unable to reach post or enter BIOS, and same QCode 62 with solid white LED.

Here are the parts I have in my build:

Maximus Hero VIII
Intel i7-7700K
G.Skill Trident Z RGB 16GB 2400Mhz DDR4
NVIDIA GTX 1070 Snow Edition OC
Samsung EVO 970 M.2 1TB
Gammax 300 CPU Cooler

OS: Linux Mint 19 - Cinnamon (64-bit)
1,326 Views
0 REPLIES 0