cancel
Showing results for 
Search instead for 
Did you mean: 

Boot freezes on Starting Windows 7 screen

CyberMarine
Level 7
You know the Windows 7 start screen where the 4 little red, yellow, blue, and green dots swirl for form the Windows 7 logo? Yeah my system sometimes -- not always -- freezes before the dots come together.

Any ideas how to go about diagnosing and/or fixing this problem? System specs are in my profile. TIA.
10,879 Views
10 REPLIES 10

meankeys
Level 13
Nice Rig - Welcome to the ROG Forums.

Are you OC your system at all? Some times the ddr4 gives me trouble if you run tight timings. or it just could be win 7 not shutting down properly.

meankeys wrote:
Nice Rig - Welcome to the ROG Forums.

Are you OC your system at all? Some times the ddr4 gives me trouble if you run tight timings. or it just could be win 7 not shutting down properly.


Yes, the memory is OC using the XMP profile. Good idea. I'll try booting up with that turned off and see if it makes a difference. it will be a shame if it does not being able to OC the memory at the expense of system stability.

NemesisChild
Level 12
Try without the XMP profile and use manual memory bios setting.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

NemesisChild wrote:
Try without the XMP profile and use manual memory bios setting.


I switched the Ai Overclock Tuner from XMP back to Auto and it does seem to boot without freezing (though I've only rebooted 2 times since then). This is what the XMP setting does to BIOS settings.

55103

I have yet to run MemTest86 while the XMP settings is enabled. I also remember reading other people having trouble with XMP when the first Maximus VIII boards hit the market. Should I got with Manual settings and if so which ones?

TIA.

BOLOYOO
Level 7
PC freeze only on booting? You never experience freeze working on it?

Chino
Level 15
Make sure you're using the latest BIOS for your motherboard. Clear your CMOS after updating. Report back your results.

Chino
Level 15
DDR4 3000 is not always plug-n-play. Most probably you'll have to tweak your SA and IO voltages if XMP doesn't work right off the bat.

CyberMarine
Level 7
Thought I would post some interesting updates.

Disabling Fastboot does indeed seem to fix the boot freeze. It only saves a couple seconds on my system and I'll take that any day over stable system booting. I've been testing cold startups and warm restarts and it has froze once but I had a bootable EFI USB FD plugged in at the time. I think plugged-in USB devices may have something to do with the problem which apparently is 2 or 3 years old according to other people posting similar problems.

Chino
Level 15