cancel
Showing results for 
Search instead for 
Did you mean: 

Bios 3007

Carbonicdk
Level 8
Bios 3007 is being uploaded to various Z170 boards. There's a hero specific thread but I thought a general thread might be better for all.
Will update my Ranger VIII now.

Notes are as follows:
Improve system stability
That's right, how could you ask for more details than that 😛
51,555 Views
56 REPLIES 56

mikex999
Level 7
maximus viii ranger here. with 3007 I can't overclock my ddr4. Windows 10 didn't read the correct value. I must downgrade to previous version so dont flash 3007 until new update

mikex999 wrote:
maximus viii ranger here. with 3007 I can't overclock my ddr4. Windows 10 didn't read the correct value. I must downgrade to previous version so dont flash 3007 until new update


My DDR4 has no problem overclocking with 3307. Use XMP and voila!

Damn, i just updated my bios to 3007. I didnt play with cpu overclock but now i need to downgrade de OC on my memory. With 2202 i had them on 3000mhz with 1.35v (auto voltage). Now im forced to put them on 2800mhz at 1.344v auto. MOBO also boots with memories at 2900mhz but the voltaje is at 1.44v!!! Dafuq

Update: I just called asus support, provided information and the final answer to the OC problems and weird voltages was: "We are aware about the issue and a new BIOS will be released soon to address this problem". When I asked about when this bios will be released he said "it should be released during february sir". Crossed fingers

I got the notice today in the Asus provided software that runs on the system, I think it's called "EZ Update"...which picked up a new BIOS.

I went along with it as I normally do, it was the only thing running on the system. There was another option too, some other update, so I just let ASUS do its thing. Rebooted once it told me to...system is now dead. I had to leave to work, but was wondering if this happen to anyone else?

I will try to get it back up tonight, but I was getting strange responses once the system rebooted. I try to get into the BIOS by using F2 or DEL key and it comes up with a black screen, and at the top it says something about "Pointers misconfigured" or something like that, it's a little long, but I do remember seeing "pointers configured wrong" or something to the effect of Pointers being wrong.

No clue what so ever about this one.

I'll look to do a BIOS flash tonight when I get home, via USB stick, but was wondering if anyone else has experienced this with the newest BIOS release v 3007.

Let me see if I can remember some specs about my system (I'm at work atm, so totally unsure about my rig)...

ASUS Maximus VIII Extreme
Intel i7
(2) NVidia 980+

Nothing running crazy, no overclocking or anything like that. Systems have been running fine since I put it all together (approx June 2015). I have done updates in the past via EZ Update, but this one seemed to break something. Not looking for a resolution, just wondering if anyone has gotten an error like this, about pointers misconfigured or something like that, and if so, what did they find out?

Asus really screwed up with this BIOS. I can`t download it like I normally do. Yea, I know there are aother methods of installing it, but I want to do it by download DHCP.

emsir
Level 8
Remember to get the updated Chipset - Intel management - and IRST drivers after BIOS update. You can get them the same place as BIOS.
I find the system to be faster after updating BIOS and the drivers. Now everything is more like it should be. Thank you ASUS. Great job!

skaliba
Level 7
Bios 3307 default settings sets 'SW Guard Extensions' to 'Software Controlled' and 'OS Type' to 'Other OS'. Should I change them back to 'Disabled' and 'Windows UEFI mode'?

Mr_Wolf
Level 7
In M8H SGX (SW Guard Extensions) is disabled by default in bios, but HWinfo says SGX is still enable.
https://www.virusbulletin.com/virusbulletin/2014/01/sgx-good-bad-and-downright-ugly

Also my OS type default is 'Windows UEFI mode'.

reupens
Level 7
My PC froze installing the new chipset drivers (Intel_chipset_101138.zip). The new ME software (ME_11601032.zip) installs some 'Online Connect' crap (wtf?)

And, the BIOS seems to be gone from the download page for the HERO.

reupens wrote:
My PC froze installing the new chipset drivers (Intel_chipset_101138.zip). The new ME software (ME_11601032.zip) installs some 'Online Connect' crap (wtf?)

And, the BIOS seems to be gone from the download page for the HERO.


You are right. They removed it