Showing results for 
Search instead for 
Did you mean: 

BIOS 3007 and above failt to POST (stuck on Q-Code 09)

Level 7
Hi all,

Until recently, I was running the 1902 BIOS on my Maximus VIII GENE. But a few days ago I decided to upgrade to 3703, to patch myself against the Meltdown/Spectre vulnerabilities.

After flashing to 3703, my PC failed to POST. Looking at the Q-Code, I saw that it would get stuck at code 09 (PCH initialization after microcode loading). I tried clearing the CMOS (using the clear CMOS button on the back panel of my motherboard), and after I did that it started getting stuck on code D0 (CPU initialization error) instead of 09.

I called Asus support, and they suggested re-flashing through the BIOS Flashback feature. I tried this, and it didn't help. So I tried reverting back to 1902 instead, and my PC was working again. Customer support then suggested that I try upgrading 1 version at a time. So I tried upgrading to 2202, and this worked fine. Then I tried 3007, and got the same result as 3703 (stuck on code 09). I also tried 3504 and the result was the same. So it seems like I can't upgrade to anything newer than 2202.

I thought I might as well try to the MEUpdateTool, to at least protect myself against the Intel ME vulnerabilities. Luckily that went smoothly. So I'm now running on the 2202 BIOS with the latest ME firmware and everything seems to be running smoothly.

Does anybody have any ideas as to what the problem is that is preventing me from upgrading to the latest BIOS? And any potential solutions? The only reason I want to upgrade is to protect myself against the Spectre vulnerability. And apparently now there is another Intel CPU security vulnerability that needs to be fixed by another BIOS update:

I am using an i7-6700K, btw.

Level 7
Never had problems with Bios updates here. Running 3703 and "invulnerable".
Maybe try the intel microcode patch ? (search for KB4090007)