Showing results for 
Search instead for 
Did you mean: 

bios 1302 nvlddmkm

Level 7
After updating bios to 1302 I started getting the nvlddmkm error and display driver would crash tried different graphics card and tested memory.
The only fix was to flash back to bios 1102.
Has anybody else experienced this issue.
Maximums hero viii
I7 6700k
2x8gig dominator 3000mhz
250 Samsung evo ssd
Evga gtx 680 sc

Level 8
I updated my Maximus VIII Ranger from 0502 i think (factory delivery) to 1302 and got no problems.
Can you post OS version? I have windows 7 x64 Pro.
You should check also 2digit code posted on the mainboard after POST. Mine is A0.

Using Windows 10 pro 64
The problem has to be with 1302 because reverting back to 1102 solves the problem

Level 15

Level 12
Is your Windows 10 an upgrade from 7 or 8.1 or a fresh installation?

Did you trying clearing the CMOS after updating to bios 1302?
Could be a Nvidia driver issue, which one are you using and how did you update it?

I would be curious to know what PSU you are running.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

I have tried clearing cmos a number of times my Windows 10 was an upgrade but since fresh installed with usb stick
And my psu is a corsair hx 1000 it can't be a display driver issue as I have used the latest driver for my gtx 680 on both versions of bios

Just to be clear ..the same hardware software and drivers I use on 1102 bios work but on 1302 doesn't

Level 15

I am going to stick with 1102 would just be nice to know that any future bios update would look into the issue

Level 7
I use Win10 Pro, gtx 980, BIOS 1302 (though Hero Alpha) and driver 361.43. I have not experienced any of these errors. Googling does reveal many threads of users suddenly getting this with Win10 where they didn't prior to updating.

Do you have that same driver installed or did Win update make a different decision for you? Have you tried manually reinstalling the latest driver with clean method? sfc /scannow finds nothing? Other than the OC mem, any additional overclock in play?