Z170
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Maximus viii hero alpha-usb flashback bios update failed

ASUS MAXIMUS VIII HERO ALPHA-USB FLASHBACK BIOS UPDATE FAILEDWITH MINIMAL DEVICES CONNECTED ATTEMPTED FIRST "POST" RESULTS FOLLOW. SYSTEM AT THIS POINT CONSISTS OF MOBO, RAM,CPU INSTALLED; SSD TO BE USED FOR C: OS LATER, AND A DVD.1ST POST RESULTSMON...

Dan_Y by Level 7
  • 9019 Views
  • 6 replies
  • 0 kudos

Maximus Extreme VIII q-00 code

System Specs:Win7 Pro 64biti7-6700k (operating at 4.6 with AI suite auto overclock, which has worked flawlessly)Corsair h110i gtx coolerMaximus VIII ExtremeAnteq 850w PSCorsair Dominator 2666 32gbNvidia 980ti HydroSamsung 512gb M.2WD Black 6tb HDD N...

Eodbrad by Level 7
  • 4401 Views
  • 9 replies
  • 0 kudos

Maximus VIII Hero Just Started Getting Q-Code 00

This is still a fairly new build. Only really been running it regularly for the last few weeks. And it's been running fine to this point. When I tried to boot up a couple days ago, though, the motherboard stopped at Q-Code 00. The Processor fan w...

mfaith by Level 7
  • 12819 Views
  • 10 replies
  • 0 kudos

Maximus viii hero power problem

just built my new z170 set. I followed the steps in the manual even double checked it in youtube but on the very first time I turn on the system, only the motherboard's LEDs are lit. not including the 00. It has no signal on the monitor and the chasi...

toph_07 by Level 7
  • 22980 Views
  • 38 replies
  • 0 kudos

Maximus VIII Hero (I need help)

Hi everyone, im from Brazil and i bought the Maximus VIII Hero this year (january) in USA. My gf is living in the USA so i bought there because its way cheaper than here in Brazil.The problem is: i cant use dual channel on my motherboard. I can only ...

Maximus VIII Extreme Build

I just finished with the build I updated to bios 1601 I was wondering should I go back and install updated M/B drivers if so can install over the top drivers installed via M/B disk.EZ update doesn't seem to do anything thingThank you for your help

Reset to device, \Device\RaidPort0, was issued. Please help!!

My system is like few hours thats been build as i finished installing windows 10 the errors are occuring like crazy!My system:Asus rog Maximus viii hero z170Intel i5 6600kG.Skill Ripjaws 4 2x8gb ddr4-3000primary ssd ocz vertex 2 connected on sata 0 (...

56898

00 code

I took it to a professional store for install and won't post with code 00. They reset the memory and cpu. Any ideas?Thanks

Hero Alpha MB - Problem Resolved... Sort of

So as you can see from the last couple of days, I've been beating my head down trying to figure out why my system has been crashing.You wont believe what I found -> Yup you guessed it, the PCIe express 'clip' came off the motherboard while I was remo...

56899
iCeD00D by Level 7
  • 1359 Views
  • 0 replies
  • 0 kudos

Dual Intelligent Processors 5

Seems a new problem has arisen. The software seems to lockup after windows boots and takes about 5mins to even come up. I have the softwareon my boot drive which is a SSD drive. Not sure what exactly is going on but now its even frozen to the desk...

iCeD00D by Level 7
  • 15757 Views
  • 2 replies
  • 0 kudos