Z170
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Maximus VIII Extreme & Samsung 950 M.2

I didn't have any issues getting the Samsung 950 to be seen by the system, but it seems to be running slowly. I also have an 850 in the same machine, and it runs about the same speed.BIOS settings? I'm not sure what to do. Top results are the 950,...

55931
thboyes by Level 7
  • 10876 Views
  • 17 replies
  • 0 kudos

Recommend LEDs for Hero Alpha

Was hoping I could get some recommendations for LEDs to use with the RGB headers in the Hero Alpha board, which I would be able to purchase in the UK. I tried the Hue+ but they don't seem to be supported.

as2456 by Level 7
  • 2375 Views
  • 2 replies
  • 0 kudos

Postcode 6F on Asus Maximus Extreme VIII

Hey folks,I have this computer running for almost a year now. ASUS maximus viii extremeI7 6700K @ 4.2Ghz16gb gskill trident Z @3000mhzdual EVGA 980ti'sSamsung PRO ssd 256 and 512Western Digital Black 1 TB1300 Watt Rosewill Lightning PSUAs of last nig...

Ranic85 by Level 7
  • 4625 Views
  • 7 replies
  • 0 kudos

maximus vIII extreame - slow boot & vga problem

hi i recently bought this motherboard. first i had several issue with this main including after i calibrate the fans when shutdown the computer it come back online!!i updated the ai suite and the bios and seems this problem goes away. then i found a ...

System Start Up Voltage Setting?

I think this should be a quick question...Which voltage in the bios would I adjust if I wanted to adjust the system's start up / power on voltage? If there is such a setting? Or is it just the core voltage?Reason I'm asking is I think that I may need...

briconz by Level 7
  • 6906 Views
  • 10 replies
  • 0 kudos

New Build - Interesting Results

Well sit back and enjoy the show! So just recently I bought a Max VIII from Amazon and it arrived Thursday. I went ahead and did my normal inspection and starting the build process. I was very impressed on how the board looked and felt. A heft (he...

iCeD00D by Level 7
  • 15271 Views
  • 45 replies
  • 0 kudos

Rog VIII Hero and Headphones Q

I have an Asus Rog VIII Hero and HyperX Cloud 1 headphones... a. When plugging in the headphones into front panel its detected as EXTREME (>150ohms) - the headphones are 60ohms I think? Should I change the setting to Powerful? What difference will ...

spluff by Level 7
  • 4671 Views
  • 3 replies
  • 0 kudos

Shutdown and restart problem on Asus VIII Ranger

So I have tried to clear CMOS and update the BIOS version. I have also done the mem-ok. Still, whenever I try to shutdown the computer, it is stuck at q-code 04. And whenever I try to restart the computer, it is stuck at q-code 02. In both cases, th...

jcdss by Level 7
  • 9094 Views
  • 9 replies
  • 0 kudos