cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Maximus VIII Hero - Random reboots / infinite boot loop (Q-Code 25)

The_F34R_Channe
Level 7
Hi guys,

I need a new thread to escape the chaos of the other and make a fresh start.

After having built the system into a new case it's worked fine for almost 3 weeks until tonight. Like before the system suddenly shut down and tried to reboot until Q-Code 25 (= nothing) and tries infinitely.

Removed and reseated all cables from the PSU got it starting again.

Some of your upcoming suggestions I may have tried already and I'll say so if I have. I've at this for almost two months now and honestly cannot take much more of this, so frustrated I am. A brand new system I cannot use or enjoy.

I cannot reproduce the issue.
Asus Z370 Maximus X Hero | Intel Core i7-8700K 4.7GHz | Corsair H105 | G.Skill Trident Z 3333MHz CL16 16GB | Asus GTX 1080 Strix | EVGA SuperNOVA 850 P2 | Crucial MX200 500 GB | 760T | Acer XB270HU 1440p | Windows 10 Pro x64
141 Views
34 REPLIES 34

NemesisChild
Level 12
I have not taken pics of this latest Skylake build, need to do that 🙂

I would not use modded cables, period.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

The_F34R_Channe
Level 7
You should do that and upload some pics!

Too much that can go wrong? It's either CableMod or EVGA individually sleeved cables, of which the former are of such better quality - I can't stand the look of stock cables to be honest; they leave so much to desire.

How's the eco mode on the EVGA by the way?
Asus Z370 Maximus X Hero | Intel Core i7-8700K 4.7GHz | Corsair H105 | G.Skill Trident Z 3333MHz CL16 16GB | Asus GTX 1080 Strix | EVGA SuperNOVA 850 P2 | Crucial MX200 500 GB | 760T | Acer XB270HU 1440p | Windows 10 Pro x64

The F34R Channel wrote:
You should do that and upload some pics!

Too much that can go wrong? It's either CableMod or EVGA individually sleeved cables, of which the former are of such better quality - I can't stand the look of stock cables to be honest; they leave so much to desire.

How's the eco mode on the EVGA by the way?


Don't even know it's there lol
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

NemesisChild wrote:
Don't even know it's there lol


LOL you have it off then?

ECO THERMAL CONTROL SYSTEM
The EVGA ECO Intelligent Thermal Control System provides silent operation at low loads, improved efficiency
and longer life span of the fan. Enabled by a simple switch directly on the power supply, the “No Fan Spin” feature
is ideal for users looking to reduce ambient noise overall. Save on energy costs and unnecessary fan usage with
the EVGA ECO Thermal Control System.
Asus Z370 Maximus X Hero | Intel Core i7-8700K 4.7GHz | Corsair H105 | G.Skill Trident Z 3333MHz CL16 16GB | Asus GTX 1080 Strix | EVGA SuperNOVA 850 P2 | Crucial MX200 500 GB | 760T | Acer XB270HU 1440p | Windows 10 Pro x64

The_F34R_Channe
Level 7
I took these two months to check and using the EVGA PSU everything is fine! Also treated myself with a Ti classy!
Asus Z370 Maximus X Hero | Intel Core i7-8700K 4.7GHz | Corsair H105 | G.Skill Trident Z 3333MHz CL16 16GB | Asus GTX 1080 Strix | EVGA SuperNOVA 850 P2 | Crucial MX200 500 GB | 760T | Acer XB270HU 1440p | Windows 10 Pro x64