Showing results for 
Search instead for 
Did you mean: 

Asus Maximus VIII Hero Q-Code 18 Error

Level 7
Hello Guys

I recently built my new pc with the following parts :

CPU : i7 6700
RAM : 16GB DDR4 G.Skill Ripjaws F4-2400C15D-16GVR
Power supply : be quiet! Pure Power 10 CM ATX 400W PC BN276
Motherboard : Asus ROG Maximus VIII Hero
Graphics card : NVIDIA GTX 650 (yes, I still use my old card because new ones are really expensive)

I was happy with it until I powered it on. Every time I start my machine the Q-Led displays different codes and then gets frozen on 18.
I have already removed the CMOS battery and reseted the BIOS. I also put just one RAM module inside but I still get the same error.
According to the manual code 18 means : "Pre-Memory System Agent initialization"

What should I do now? Is something broken? Can I fix it?
I hope that you guys can help me out 🙂

Picture :

Hi PSPlover

I would upgrade your psu.

How does it go if you remove the gtx 650 and try with the onboard graphics ?

Have you tried clearing the cmos and updating the bios ?

Hello Nate152

Nate152 wrote:

I would upgrade your psu.


Anyway, here's what I have found out : If you have only normal parts in your computer then read this :
Try clearing your CMOS and check for bad RAM or bent pins on the motherboard.

I however had a different CPU! It was an i7 6400t QHQG (Engineering sample) and I read on an russian forum that the CPU isn't supported in the newer bios versions. I just had to downgrade my bios version with the asus flashback feature on bios version 2202. Now everything works fine 🙂
If you want to overclock the chip then you just have to download the modified bios for this CPU on the russian forum : (Use google chrome for translation)

Here is a general discussion about the chip :
Even a YT video :

I am happy now and I hope that my post will help others in the future. 🙂

Why wouldn't you have told us the correct cpu at the beginning ?

Anyway, good to see your problem is solved.