Showing results for 
Search instead for 
Did you mean: 

Asus Maximus VIII Gene nvme runs only at 3.0x1 in m.2 slot

Level 7
I am trying to understand why I cannot get my Samsung 970 EVO Plus to run at 3.0x4 in the m.2 slot. I have tried different bios settings that I thought would help but I could only get this to run at 3.0x1 in the m.2 slot. I purchased an adapter card for the pcie slot and the 970 will run at 3.0x4 but I'd rather run this in the m.2 slot for a few reasons. I'd like to run the graphics at x16 vs x8 but more importantly, the adapter card is so close to my graphics fan that is blocking nearly touching the graphics fan.

I had one SATA drive plugged in but I unplugged it as part of the testing. I tried ACHI mode and Intel Raid (those were the two choices in bios) but neither made a change to the mode for the m.2. I tried changing CSM as well. The mobo is capable as is the m.2 slot but not sure what other setting I am missing in bios

Any advice on how to get the m.2 to run the nvme at 3.0x4 ? I am running the most recent 3801 BIOS. The manual states it can run at 3.0x4 in the m.2 slot.

Thank you!