cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS Maximus ROG VIII Hero error code 62

joebeem
Level 7
Hello,

Thank you in advance for taking the time to read this post.

Earlier today I started having a very frustrating issue with my new PC (built myself). Specs and isse are described below.


  • Motherboard: ASUS Maximus ROG VIII Hero with latest bios
  • CPU: I5 6600k 3.5 Ghz
  • CPU Cooler: Corsair H100i V2 AiO Liquid Cooling
  • Ram: G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2666
  • GPU: ASUS GeForce GTX 1060 6GB DUAL-GTX1060-O6G
  • PSU: Corsair AX760i
  • HDD: 1x Samsung Evo 960 m2 256gb (windows installed), 1x Samsung Evo 860 512gb (secondary drive), 1x Western Digital SATA 1 TB
  • Sound Blaster Zx PCIe
  • Inateck SuperSpeed 4 Ports PCI-E to USB 3.0 Expansion Card



I have had this setup running since early October 2017 and over this past weekend (Friday, 11/24/17) thought it was a good idea to do some light overclocking.

I truly regret doing this now, but hindsight is 20/20 and given my setup is ideal for overclocking, I thought it wouldn't hurt to try. This is not my first time overclocking, but I am not an "expert" per se.

I followed guides directly on the ASUS ROG website and had overclocked my cpu to 4.3 ghz. Per the guide, I manually set voltage at 1.35. I VERY closely monitored the temperatures of the chip and they never reached above 55C at full load with stress testing. It would typically idle around 28C, which from my understanding, are pretty decent temperatures.

I also did some minor GPU overclocking briefly, (didn't add voltage), saw very minimal gains, and just set everything back to default using MSI Afterburner yesterday 11/27/17.

Earlier today, while watching a YouTube video with multiple tabs open in Chrome, my computer completely froze. That is, I couldn't move the mouse, no response to keyboard commands, had to do a hard reset. Upon restarting the PC, as Windows 10 was loading, I received a BSOD with Error 0xc0000001 "you'll need to use the recovery tools on your installation media. if you don't have any installation media contact your system administrator or pc manufacturer." It would essentially BSOD every time windows would try to load regardless of it were in Safe Mode or any type of recovery environment.

I could still get into BIOS just fine earlier and set everything back to default, but still got BSODS. After doing some research, I started to try to eliminate things that might be causing them... started by disconnecting external devices, then removed my ASUS GPU 1060, and finally took out one of my sticks of ram.

Upon trying to start with one stick of ram, using on-board video card, and every PCIe card taken out, I could no longer POST and can NO LONGER get to BIOS either. My ASUS motherboard was showing a Q-Code Error 62 (for sure 62, NOT "b2") with the white VGA led on, which seems to mean "INSTALLATION OF THE PCH RUNTIME SERVICES".

The monitor connected to onboard GPU is just a blank black screen, doesn't detect any input.

I tried clearing CMOS multiple times, tried the Asus Bios flash utility to reflash the latest bios, and no matter what, I cannot get past Error 62. I tried different monitors and cables as well just for the heck of it. Also tried one stick of ram (tried seating in every available slot as well) I still could no longer POST. I also just tried flashing the previous version of the motherboard's bios (3501) using the USB port on the back, but same error 62 result.

My assumption at this point is that it is the processor or possibly the ram. I really hope it is not the motherboard, but before buying new parts, I thought I would ask for another opinion here.
13,882 Views
1 REPLY 1

joebeem
Level 7
I realize I did not receive any replies to my thread, but thought it might be useful to post an update for anyone that may have a similar issue that I had for future reference.

After replacing the CPU with an i7 6700k, the problem was MOSTLY fixed.

If you are asking why I replaced my i5 6600k with an i7 6700k, its because I figured if I was getting a new chip, I might as well upgrade it since I had gift cards.

The QCode 62 and VGA LED issue completely went away and as relieving as that was, I am now facing a new error 😞 .

When the computer initially booted up, I was getting a Q-Code Error CC when I had both of my ram sticks in slots A2 and B2. After some research on Google, I tried taking out both ram sticks and just trying one in every slot.

I CAN SUCCESSFULLY boot the computer with no issue when my ram is in either slots B1 and/or B2. While I guess I should be happy that my computer is working again, it just annoys the heck out of me that I am now no longer able to have dual channel ram because when Error CC appears, the computer DOES NOT POST.

If I place a stick of ram in A1 and/or A2, I then receive an error code 55. After some more research, the only information I am finding is stuff about over-tightening the CPU cooler or there being a short somewhere.

To summarize, I have 2 x 8 gb DDR 4 ram sticks totaling 16 gb, but I am now limited to using one 8 gb slot in single channel by placing it in slot B2 or B1.

Does anyone have any possible insight of things I can try? I tried clearing CMOS again, tried reflashing the latest bios, but seems I am now stuck with this issue.

I know that dual channel is recommended over single channel, but is there a significant difference if I were to get one 16 gb stick and run it single channel vs having 2x8gb sticks? I primarily use this computer for gaming and use it with Adobe Photoshop, etc... nothing extremely CPU intensive.