cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Maximue VIII HERO Constant BSOD

GG_Bois
Level 7

Update 4... 29 August 2017
so, I got new replacement GTX1060 from Asus (Thanks Asus Indonesia),, and retest the machine.. No BSOD on Page Fault and no driver issues anymore, but BSOD Whea Uncorrectable error.

I build second machine (for my wife's personal use) on the same day with mid range i3 Kabylake, Gigabyte Gaming, Cordair Value Ram, Galax GTX1050. tested the 1060 graphic card in this machine, works flawlessly. Asus replace my card with a decent one.

then I put the i3 CPU to my PC, AIDA64 test to 1 hour, no BSOD.
I put the i7 to my wife PC, WHEA Uncorrectable Error still occurred.

I'm going to RMA i7 6700K.it says full replacement on 3 year of warranty.


CONCLUSION:

Page Fault BSOD--> caused by Faulty GTX1060
WHEA Uncorrectable Error --> caused by Intel i7 6700K...

Thanks Asus Indonesia.
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Update 3
15 august 2017... RMA to Asus after contacting NVIDIA chat support. She said it was Asus VGA GTX 1060 Strix HARDWARE FAILURE.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------


8 August 2017 (non-retarded date system). Plase note that i'm doing this on my win7, fo win10, not tested yet.

UPDATE 2: THOSE things on first update still survives AIDA64 for about 30 minutes then still BSOD. i'm going back to safemode, uninstall NVIDIA driver using GURU3D uninstaller. Uninstall driver + WIPE ALL STUBBORN FILES.

Go to NVIDIA page, click Driver Tab, input your system... Download only the confirmed one. Install on safemode.

MAKE SURE YOU CHOOSE CUSTOM INSTALL, WIPE ALL PREVIOUS DRIVER.(tick clean install)

ONLY INSTALL 3D DRIVER. UNCHECK ALL except the driver. DOESNT MATTER.

Finish. Restart in normal mode. Let everything non-overclocked like what i wrote on the first update below.

Open AIDA64. System stability test.

Mine runs really smooth for hours. After all problems, its NVIDIA's tool (other than driver).

Hope its helps you guys in same problem with i7 6700k and Z170 Chipset
-----------------------------------------------------------------------

UPDATE guys ITS NOT ANTIVIRUS...

BLUE SCREEN COMES BACK 1 DAY after its stable after uninstalling antivirus... so I went to BIOS, set the i7-6700K back to its stock speed (Set Core ratio limit to 40, --> result = 4000 MHZ), set cache min 8, max at 40
and set DRAM frequency to mobo specification: 2133MHZ and go to DRAM TIMING CONTROL --> Maximus Tweak --> Mode 1.

save setting and restart.

since the CPU its stock profile and RAM goes to Maximus Hero Compatibility, it survives AIDA64 System Stability Test for half an hour.* FYI, CLR Cmos button did not set your CPU to its stock config. It still highlighted the target CPU speed to 4200MHZ. so you need to set it manually


---------------------------------------------------------------------------------------------------------------------------
Dear All,,

I desperately need ur help., my build get constant BSOD,, it was relatively more stable on Win 10 Anniversary, but always with constant BSOD

Motherboard Maximus VIII Hero
Processorintel i7 6700K
Memory Corsair Vengeance LPX 3200 4x4GB
Graphics Card #1Strix GTX1060 6GB OC
MonitorLG infinity display
Storage #1Transcend SSD
Storage #2WD Blue
CPU CoolerWatercooled
Case Thermaltake Core P5
Power Supply Corsair RMX850i
Mouse Logitech Proteus Core
OS Win 10 x64/win7 x64

with APC 1100W, and AVO stabilizer.

I tried everything:

-Reinstalling Windows 10 -->BSOD
-Remove RAM (single channel) (2 slots) -->BSOD
-1 Slot RAM only-->BSOD
-Swapping RAM with many combinations -->BSOD
-Run Memtest Overnight-->RAM OK no issue -->BSOD
-Update all drivers -->BSOD
-Upgrade and Downgrade Nvidia GTX1060 Strix OC 6GB to stable version -->BSOD
-Uninstall Nvidia Graphic Driver -->BSOD
-Uninstall and Unplug PCI-e -->BSOD
-Install intel graphic driver (from Motherboard support disk and Asus site) -->BSOD
-Update windows version from Anniversary Update to Creators update -->BSOD
-Deep Search for malware using N*rt*n Internet -->BSOD
-Uninstalling Antivirus N*rt*n Internet Security -->BSOD
-Reinstalling Win 10 to change C:\ from HDD to SSD (I bought NEW SSD to fix this BSOD)-->BSOD
-Update UEFI BIOS file -->BSOD
-Setting RAM Frequency and Timing to Factory from BIOS -->BSOD
-Change SATA Cables -->BSOD
-Update Intel Z170 Chipset Driver (from Asus sites, download July 2017)-->BSOD
-Run CHKDSK --> All Drives in good condition-->BSOD
-Install Western Digital HDD utility to check Disk --> WD Disk Healthy --> BSOD
-Install Transcend SSD utility --> SSD Healthy -->BSOD
-Install Seagate HDD utility --> Healthy -->BSOD
-Defragment SSD and HDD as system file (C:\)-->BSOD
-Installing Win 7 (original) using Asus EZ Install (Downloaded from Asus Site)-->BSOD
-Run cmd. lines diskpart.exe--> win 7 succeeded installed -->BSOD
-Doing all items above on win 7-->BSOD

but, my PC is okay on Safemode with some BSOD during startup.

this bsods looks like most of the error comes from. I analyzed it using WhoCrashed.

WHEA_UNCORRECTABLE_ERROR
page_fault_in_nonpaged_area.


What is happening guys?
Shall I took it back to the store??
10,169 Views
19 REPLIES 19

pndiode
Level 11
The only suggestion I have is to disable Win 10 Fast boot:
Control panel
Power options
Choose what the power buttons do
Change settings that are currently unavailable
Uncheck Turn on fast startup.

Hope this helps.

pndiode wrote:
The only suggestion I have is to disable Win 10 Fast boot:
Control panel
Power options
Choose what the power buttons do
Change settings that are currently unavailable
Uncheck Turn on fast startup.

Hope this helps.


oh my, i already turn it off from BIOS settings like years ago...

but toningt is magic. I pressed MemOK button, tun CPU-Z half an hour, no BSOD. lets see if this hold

NemesisChild
Level 12
Have you cleared the CMOS and try everything at default settings?
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

NemesisChild wrote:
Have you cleared the CMOS and try everything at default settings?


yap. I did.. still BSOD.

But MemOK make it stable tonight.
already on for 1.5 Hour with CPU-Z running 0.5 hrs, no BSOD yet...

Well,, still BSOD on Stress Test....

KotTHECat
Level 10
@GG Bois, the drive you are installing to seems to be bad. Try another (hard) drive.
Intel Core i7 6700K, ASUS Maximus VIII Hero, ASUS GTX 980 Strix, Kingston 2x8GB HX426C15FBK2/16, Corsair MP510 960GB, Toshiba X300 4TB, XFX Pro 750W, Windows 10 Pro

KotTHECat wrote:
@GG Bois, the drive you are installing to seems to be bad. Try another (hard) drive.


dude, Trancend Elite tool says my SSD is okay..

installed from HDD then I bought SSD to solve. nothing happened...

i pushed memOK Button tonight. No BSOD so far.. CPU-Z stress test half an hour, no bsod... hope this last. I will update..

thanks

GG Bois wrote:
dude, Trancend Elite tool says my SSD is okay..


Well, that indicates nothing to me...
IMO its SSD or RAM
Intel Core i7 6700K, ASUS Maximus VIII Hero, ASUS GTX 980 Strix, Kingston 2x8GB HX426C15FBK2/16, Corsair MP510 960GB, Toshiba X300 4TB, XFX Pro 750W, Windows 10 Pro

KotTHECat wrote:
Well, that indicates nothing to me...
IMO its SSD or RAM


this mobo default is 2133 MHZ ram, or is it??
my ram Factory Setting was 3200Mhz..

should I change it on BIOS or what?
:(:(:(:(