cancel
Showing results for 
Search instead for 
Did you mean: 

99 q-code with hardware failure beeps

WHO_FARTED_
Level 10
Ok I just replaced my m8f which never booted that always gave me a 62 q-code, now im getting 99 q-code with one long and 4 short beeps. I got new ram too. Everything lights up. So its in between the psu and cpu, no way to test either. Any thoughts on where to start?
3,533 Views
6 REPLIES 6

Nate152
Moderator
Hi WHO_FARTED?

If you have no display with code 99, check you have the pcie power cables connected to your gpu, try different monitor cables and/or another monitor if you have one.

If all else fails try the onboard graphics.

WHO_FARTED_
Level 10
I dont have the gpu attatched, it was on intergrated. The monitor does work, i hooked my laptop up to it. But for some reason the monitor doesnt automatically recognize that it hooked up to a computer. The light never turns green it stays orange, even after you turn the computer. When you do though, you get nothing from the screen, it stays black.

Nate152
Moderator
Can you fill out your pc specs in your profile? They'll show under your name like mine and we'll know what we're working with.

Try clearing the cmos and updating to the latest bios.

What type of cable are you using to connect your pc and monitor?

Have you tried using different cables or a pcie gpu?

Chino
Level 15
WHO_FARTED? wrote:
Ok I just replaced my m8f which never booted that always gave me a 62 q-code, now im getting 99 q-code with one long and 4 short beeps. I got new ram too. Everything lights up. So its in between the psu and cpu, no way to test either. Any thoughts on where to start?


There are 4 QLEDs beside the 24 pin connector. Does any of the them remain lit when your system halts with a 99 QCODE?

WHO_FARTED_
Level 10
Thanks guys for your help.

6700k w/ m8f
Averix 2666mhz 2x4gb
Corsair hx750i
Zotac arctic storm gtx 1080
Intel 750 pcie ssd
Asus rog 34" uw

Im using an hdmi cable. I haven't attached the gpu or ssd yet. Chino, I will check in the mourning.

Nate152
Moderator
Thank you

Try installing your GTX 1080 and connect your hdmi cable to it, do you get display?

If not try another hdmi cable, displayport and dvi cable if your monitor supports those.