cancel
Showing results for 
Search instead for 
Did you mean: 

weird bios loop issue (have to force boot to windows)

malone209
Level 7
any idea why my computer wont load my operating system? just happened outta no where. I turned on my pc this morning and it like did a black screen with a loading bar on the top left, then the loading bar briefly flashes in the middle then it loads my bios

Only way to boot my operating system is to do force boot in my bios and select my SSD.
Not sure what's going on..
386 Views
3 REPLIES 3

Arne_Saknussemm
Level 40
Have you checked boot order in BIOS?...if UEFI install make sure Windows boot manager is first up. You install Windows with only target drive connected...if not windows can put stuff on other drives and if you disconnect a drive your boot goes to pot..

Arne Saknussemm wrote:
Have you checked boot order in BIOS?...if UEFI install make sure Windows boot manager is first up. You install Windows with only target drive connected...if not windows can put stuff on other drives and if you disconnect a drive your boot goes to pot..


Yeah boot order is fine. I've been on BIOS defaults for awhile now but I reloaded them again (I just flashed to the newest BIOS yesterday also). This issue happened a few times in the past but went away until now.

I've been running Windows 10 with no issues since launch, as in I haven't formatted or had to reinstall since then so I know it has nothing to do with my storage drives.. or does it?

Would a format be a possible solution? There was someone else in these forums who had the same issue as me, sadly I don't think he solved it either.