cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Shutdown or Reboot

mikejr83
Level 7
Ugh, so I've been dealing with this issue of not being able to restart or shutdown now for at least a few days. It may have been around longer, but I'm not sure. Anyhow, here's what I'm seeing:

Normally I just leave my machine on 24/7. Recently, and I can quite pinpoint when, I can't restart or shutdown the machine. I can hit the reset button or I can hold the power off button, but obviously this doesn't actually perform the shutdown. When I try to restart or shutdown from the Start menu the computer just sits at the spinning dots screen. This isn't a patience thing either. I let it sit over night with no luck.

Now, I've changed a few things around recently, but nothing that I can recall that would cause this.


  • Changed out some standard DC Coolermaster and Corsair fans for PWM Nocturas
  • Setup Hyper-V for some container development
  • Upgrade of CorsairLink
  • Creators update was installed but I forget when and if/how many times I've restarted after that


At this point I'm lost. I've done Googling and have come up with some attempted fixes:


  • Disable fastboot (did this in BIOS as well)
  • Cleared CMOS
  • Upgraded BIOS (3301 to 3701)
  • Upgraded Intel Management Engine (to what is on Intel's site)
  • Installed Intel Management Engine to what is on ASUS's site
  • Disabled Intel Management Engine
  • Stopped AI Suite III from starting when Windows starts
  • run
    shutdown /s /t 5
    in a command prompt as an administrator
  • Added another boot option to start Windows without the hypervisor (disable hyper-v on boot)


None of this has worked or changed anything.

Some other noted points:
I can get into Safe Mode and am able to restart from there. I haven't tried shutdown so I'm not sure what will happen.
I can't uninstall AI Suite III. Says I have a pending reboot.
Weird one: if I use msconfig to do a minimal boot, no startup or non-microsoft services, forcibly reset the machine and have it come up with no services and THEN try to reboot NOTHING happens. When I click on restart or shutdown from the start menu it just closes the menu and never goes to the spinning dots screen. If I run
shutdown /s /t 5
from a command prompt as an administrator it never returns but just sits there with the cursor blinking. This same issue happens if I go through and start disabling services and trying to close processes from task manager.

All this leads me to believe it HAS to be something that is running on the machine since I can reboot from safe mode. I have an old Ubuntu partition that I'm going to try booting into next. I think I need to disable secure boot to do that so I'll see what other junk pops up.

Hopefully someone out there will know the magic setting or fix for this as it drives me nuts knowing that I have to essentially pull the power on the computer to get it to turn off!

UPDATE:

Booting to Ubuntu 16.04 and I was able to shutdown from there. I am not back in Win10 under non-UEFI with Secure Boot disabled and I'm not able to restart or shutdown. I've noticed now that I disabled AI Suite III from starting up when windows starts that the whole not seeing the restart or shutdown dots screen is not coming up. Very interesting. It may be time for a complete wipe of the machine. Ugh.
4,854 Views
5 REPLIES 5

VERYHARD
Level 7
I had same issue,problem it is AI Suite III program !...

Uninstall with REVO unistaller or jv16 PowerTools 2017 with no problem. (both programs have delete before start. That you need on this program)

Use DIP5 or other but not their suite that are bugged heavy.

For such money of MB they could make better soft 😄 !!!! ...

mikejr83
Level 7
Thanks for the reply! Going to try REVO right now.

Is this something that just recently started? I ask because I haven't had any issues for a long time now. Everything has been clicking along fine and boom, out of the blue.

mikejr83
Level 7
Thanks for the reply! Going to try REVO right now.

Is this something that just recently started? I ask because I haven't had any issues for a long time now. Everything has been clicking along fine and boom, out of the blue.

mikejr83
Level 7
No go. Used REVO to remove AI Suite III and I still cannot shutdown. 😞

mikejr83
Level 7
Any other suggestions besides completely wiping the machine?

Right now I'm holding out on a complete wipe until I can afford to go to M.2.