cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck on A2 code, no logo on screen

khoatic
Level 7
So I was on my computer and the computer looked like it glitched out then the screens when black. The computer at this time was still running. I waited some time and it didn't change so I turned the computer off and back on, it sat at a b2 code for ahile then moved to the a2 code where it sits at. Im not seeing any logo like I was before. I tried turnning off power, clearing cmos, starting safe mode but no luck. Im not exactly sure whats going on atm. please help.

Update- Im thinking my os hard drive is failing but im not certain. Im hearing a weird noise coming from that hard drive, but when I unplugged it I still get the same results
2,315 Views
3 REPLIES 3

GoNz0-
Level 10
The fact the A2 id related to IDE devices and the drives making noises would point to a failed HDD, try a bootable USB stick to confirm it with the drive unplugged..

Chino
Level 15

khoatic
Level 7
Thanks for all the replies I did all of that and it was still acting weird, so I removed one of the two graphics cards I have and when I started it back up it worked. So Im pretty sure the graphics card I pulled out went bad.