cancel
Showing results for 
Search instead for 
Did you mean: 

Sound Blaster Z Crackling noise every minute (literally) and the solution

saracg
Level 7
I solved the problem but wanted to share it for future references 🙂

i didnt pay attention if i had this problem with 802 BIOS or not but right now on 901 the problem was;

A crackling sound every minute (i mean it, every 60 seconds) when using audio (games, movies, music). No problem on desktop.

SBZ was on x4_1 slot (gray one). when i changed the slot to x8_2 the problem gone.

I think it is because x4_1 is shared with x1_1, USB 3 and SATA ex but strange thing is i didnt have anything connected to this other shared sources.

Any ideas? i really would prefer x4_1 since soundcard is blocking air of the GPU at the moment compared to its previous position.
216 Views
12 REPLIES 12

GoNz0-
Level 10
issue with my ZXR is the 24 bit output (default).

Setting it to 16 bit cures the issue.

adamr
Level 7
this post helped me ... thanks to OP and other poster recommendations. I moved my ZxR to the PCIE 8_4 slot (i7 5960x) ... everything sorted 🙂 ... no pops any more. It was on the X1_1 slot. The ZxR though still disappears at times (notice this when system goes into sleep) ... but this has been a Creative issue (had it on my AsRock Extreme 4 as well)

Im running 24bit/96000 Hz studio quality on Z5500 speakers

BIOS settings just have the HD audio controller disabled, everything else (excepting the OC settings) at default
Maximus XI Formula - 9900K - Razer Viper Ultimate - Corsair K70 LP - 970PRO NVMe - SSD 850 Evo - 32GB Vengeance RGB Pro - Phanteks Evolv X - Asus ROG Strix OC 3080 Ti - Corsair H115i Platinum - AX1200i PSU

adamr wrote:
this post helped me ... thanks to OP and other poster recommendations. I moved my ZxR to the PCIE 8_4 slot (i7 5960x) ... everything sorted 🙂 ... no pops any more. It was on the X1_1 slot. The ZxR though still disappears at times (notice this when system goes into sleep) ... but this has been a Creative issue (had it on my AsRock Extreme 4 as well)

Im running 24bit/96000 Hz studio quality on Z5500 speakers

BIOS settings just have the HD audio controller disabled, everything else (excepting the OC settings) at default


what do you mean by pops ?? as you start windows ?? or this occurs occasionally??
MB: ASUS RAMPAGE VI EXTREME-CPU: Intel Core i9-7920X Processor Extreme Edition 4.2 GHZ auto-CORSAIR Hydro Series H80i v2 Video: GEFORCE GTX 1070 Founders Edition. - G.SKILL 32GB 14-14-14-34
F4-3200C14Q-32GTZR- Seasonic PRIME Titanium 850 w-SSD: Samsung SSD 850 PRO 2TB x3 -SSD: Samsung 950 PRO M.2 512GB OS-Sound Blaster Z -Intel Ethernet Server Adapter I210 CASE:Cooler Master: HAF X MONITOR:IPS LED LG 27" 27UD69P 27 inch 4K 5 ms TV: LG OLED55C8P OS: Windows 10 x64 Pro up to date