Showing results for 
Search instead for 
Did you mean: 

[ Solved] Unable to boot into a linux USB flash drive.

Level 8
I created a live USB with Linux Mint 17 on it, tested on my laptop and it works/boots fine.

Having said this I can not get it to boot on the Rampage V Extreme ROG motherboard.
In BIOS I clear the keys which turn the Secure Boot off, and I also change the setting of UEFI-WIndows to Other OS.
I also managed to play around with the Legacv vs non legacy (can't remember the exact name Perhaps UEFI) settings for the removable drive.
For the life of me I can not get it to work. I will post some screen shots in a bit to show the settings that I have tried.

Any suggestions on resolving this?

Level 8
I guess I should ask if my flash drive needs to be GPT or MBR, Fat32 or NTFS?


Level 13

I use FAT32. Raja and I both have been using Mint for some system testing and it work without issue using either a USB stick or SSD.

Level 8
Yeah, I figured it out yesterday, and was able to image my WIndows 8.1 Pro SSD Drive.

My problem was that the OS was 32 bit and that I was using Lili (Linux Live Usb Creator), Lili was pulling the 32bit OS from the web.
When I downloaded Rufus and a proper 64bit Mint distribution, and used Rufus to image the USB stick, voila it booted right away.

Then I was able to DD my windows 8 drive. A note on that, if you image your Windows 8 installation in Linux you have to do a proper windows shut down via cmd line... "shutdown /s /f /t 0"

If you don't do this the Windows drives will not mount do to the hiber file existing.

Cheers and thanks for the help.