cancel
Showing results for 
Search instead for 
Did you mean: 

RVE10 Randomg USB Disconnecting / conecting

enyceedanny
Level 10
This has been happening ever since, even on a fresh windows 10 install. Windows will randomly make a USB disconnecting/reconnecting sound. I have USBLOGVIEW running and it doesn't show anything. I've disabled the option in device manager for all USB devices to save power by turning it off, but to no avail.

Anything else I can do to find out exactly why this is happening?
30,248 Views
40 REPLIES 40

tistou77
Level 13
Thanks for this info, I'll test 🙂
Sorry for my english 😄


Case: Lian Li A77F
MB: Rampage VI Extreme Encore
CPU: i9 10980XE
RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
GPU: EVGA RTX 2080ti XC Ultra
PSU: Seasonic Prime Ultra Titanium 1000W
OS: Intel Optane 905P PCIe
DATA: Samsung 980 Pro
SOUND: Asus Xonar Phoebus

Sprayingmango
Level 10
Mine just started doing this today. My keyboard stops responding occasionally. I'm running all Logitech devices: G910 Orion Spark keyboard, G900 wireless mouse, G933 headset.

Also running the latest Logitech gaming software and the latest USB 3.1 Asmedia driver I could find.

Ilyes59
Level 7
Hello I have the same worries I perform the latest update of ASmedia USB drivers and BIOS 3402 but still the same problem.

Would anyone contact asus? Would it come from the bios update?

Sorry for my english thanks

Keyboard: ROCCAT Ryos MK Pro
Mouse: Roccat Tyon
Headphone: Sennheiser G4ME ZERO

Ilyes59
Level 7
You have no solution?

Well, it seems that no matter what voltage that affects the PCH, it will keep randomly disconnect then reconnect my keyboard. So I just gave up and ended up moving it to a USB 2.0 port instead, and haven't had a problem since.

PipJones
Level 8
I too get that disconnect / re-connect sound and have a hunch that it is something to do with multi-monitor and receiver setup.

My setup:

PC stuff: PC -> Iiyama monitor
Gaming stuff: PC -> Onkyo Receiver -> Sony TV

If I boot the PC and don't switch the Receiver and TV on, I will sometimes get the disconnect / re-connect sounds every minute or so (via the iiyama speakers).

If I switch TV and Receiver on, and move to the TV screen the sound will stop occurring.

It's almost like the PC is detecting that the Receiver and TV are there when they are switched off.

This does not happen every time so I can't 100% say for sure that this is the issue.

orcinus
Level 7
This is happening not only on Edition 10, but also on old RVE, the first one. My keyboard, mouse, usb mic... all occasionally disconnect and reconnect. Most of the time it really goes off and stops functioning for a moment.
Annoying, problematic, especially during gaming or video conferencing with a usb cam and mic.

Win10 issue so far.

Asus WTF?

Latest BIOS, drivers...

Well, if it hasn't been resolved for RVE yet, I doubt it will ever be for either of the boards..

enyceedanny wrote:
Well, if it hasn't been resolved for RVE yet, I doubt it will ever be for either of the boards..


The only solution that helped is falling back to BIOS 1902 which is the last BIOS I know without this problem. Asus messed something up with the USB in their BIOS and they drag that problem. They refuse to admit it and refuse to offer the solution or don't know what they messed up.

So sad and infuriating ---

Having this issue randomly as well with RVE10. Keyboard will randomly flash the lights or go weird and half the lights on the keys will turn off and it will stop working until I unplug/plug it back in. Mouse does it once in a while too. Latest bios, latest usb drivers.