cancel
Showing results for 
Search instead for 
Did you mean: 

Random restarts with 3009 and 3101

Griever
Level 7
I have used every single bios extensively as they have been released; all on default settings. With bios 3009 and 3101, I am experiencing random, hard resets. This doesn't happen under load; it can happen even at idle or small load. Oddly, I didn't even have this issue with the beta 3008 bios. Any suggestions as I would like to keep my bios up to date.
5,697 Views
235 REPLIES 235

GoNz0-
Level 10
Griever wrote:
I have used every single bios extensively as they have been released; all on default settings. With bios 3009 and 3101, I am experiencing random, hard resets. This doesn't happen under load; it can happen even at idle or small load. Oddly, I didn't even have this issue with the beta 3008 bios. Any suggestions as I would like to keep my bios up to date.


Had one myself, also out of the blue I had one with 2101 (I think that is the build number) so I wasn't sure if my OC has become unstable (it's been the same since owning the board)

Having the exact same issue here, it's getting extremely annoying been happening past few days.
Once-Twice a day.

Asus Rampage V Extreme
Bios 3101
http://i.imgur.com/PCAWq6W.png
Up to date windows 10 as of this post.

Thanks for the input, guys. I ran 2101 and 3008 for weeks at a time and never had a restart, but have had quite a few with 3009 and 3101. Unless there is something else I can try, I may just go back to 2101 for now. This is troubling because I don't want to be shut out from newer features because of these issues.

smokeintheeye
Level 11
same here but iv had it on like every bios so far. mad thing is i get it more times on default settings than i do with my overclock on. even got a new PSU and a 1200w ups to go with it. but still get it every week or so. some time 3 times in a day some times nothing for a week or so. just the right amount of time to make you think its fixed it then BOOM restart all on its own. no errors nothing. but then its fine but for how long none know. i put it down to the CPU OVER VOLT ERROR i got the 1st week of having the mobo on stock settings.

i use google chrome 64bit beta still get the random restarts. some time screen gos off 1st then all usbs drop out then 4 or 5 secs later full pc will restart. but some times its just off and booting back up before you know whats going on.
same with all asus software on, same with no asus stuff been installed at on a clean install off windows.


Any Reputation is welcome. thanks

Qwinn
Level 11
There have been similar issues reported about the latest Nvidia drivers. If you installed the bios and driver near the same time, I'd roll back to 362.00 before replacing the bios, and see if it stops.

No restarts on 3009 or 3101 for me yet.

Qwinn wrote:
There have been similar issues reported about the latest Nvidia drivers. If you installed the bios and driver near the same time, I'd roll back to 362.00 before replacing the bios, and see if it stops.

No restarts on 3009 or 3101 for me yet.


I tested bios 3009 run into the same problem likes Griever`s post
I went back to bios 2001 and works fine
I will try to nvidia driver 362(used 368.22 right now) and tested bios 3009 or 3101 again
Thanks Qwinn

Nonny
Level 10
Hello,

so then i am not the only one with this problem in the 3x BIOS line , i have firefox too , but also Nvidia up to date driver , hmmm but is now the 3x BIOS series
for another prozessor type or not now i am realy confused , with BIOS 2101 i am realy fine for now i would like to be up to date allways but system stability comes
for me first i use the mashine for my job , well i better stay for now in 2101 , no trouble at all so fare ... Event log file stays clean after re-reflash to 2101 BIOS ...

Nonny

Add me to the list of those who suddenly have random restarts or hard resets since installing BIOSes 3009/3101 on RVe. I've played a lot with BIOS settings, checked the rig, but yet I have those sudden hard resets (no BSOD, no error message). It could be just browsing the Web or under load. I'm trying to avoid Firefox since yesterday to see if that helps. I also have of course latest NVIDIA drivers. Win 10 x64 setup here.

vmanuelgm
Level 11
I also had problems after installing 3101 MOD, the pc would shut down and then turned on his own with safe mode boot screen... Even had trouble to force bios 2 boot, but once I managed, I copied virgin bios 2 to bios 1, then the mobo started to work properly again.

After that, I flashed original 3009 with no issues stock and overclocked.

As Gonzo said in Win-Raid, I would stay away from latest mods.

Another option is your memory timings/uncore oc are not really stable, which spoils it all!!!
Asus x670e Hero, 7950x, TG 7000, Master 4090, 970 PRO, 860 EVO, Intel 750,
SN850, SN750, 840 Pro, 2xSkyhawk 4TB, Pioneer S12U
EVGA T2 1600, Silverstone TJ11, Custom LC, Acer Predator x35, Philips OLED