cancel
Showing results for 
Search instead for 
Did you mean: 

Random restarts with 3009 and 3101

Griever
Level 7
I have used every single bios extensively as they have been released; all on default settings. With bios 3009 and 3101, I am experiencing random, hard resets. This doesn't happen under load; it can happen even at idle or small load. Oddly, I didn't even have this issue with the beta 3008 bios. Any suggestions as I would like to keep my bios up to date.
398 Views
235 REPLIES 235

Just to be clear I'm not using modded BIOS. Only the original Asus BIOSes. My system is not OC. I even tried downgrading memory speeds to no avail.

Just to be clear I'm not using modded BIOS. Only the original Asus BIOSes. My system is not OC. I even tried downgrading memory speeds to no avail.

I have to agree with these posts. I have tried everything including rolling back on Nvidia drivers. That seems to have helped so now I am on Bios ver:2101 and Nvidia driver 361.91.
With no over clocking enabled on anything. My hardware should be listed on here as well.

ASUS ROG RAMPAGE V EXTREME/U3.1 LGA 2011-v3
Intel Core i7-5960X 3.0 GHz LGA 2011-V3
CORSAIR Vengeance LPX 64GB
2x EVGA GeForce GTX 980 Ti 6GB K|NGP|N w/ACX 2.0+ (SLI)
Acer Predator X34 Curved 34" IPS Ultra-Wide QHD Display
Samsung 950 PRO 512GB PCIe 3.0 M.2
Samsung 850 EVO-Series 1TB SATA III 6Gb/s 2.5
Corsair H115I LIQUID COOLER
Corsair Obsidian 750D Airflow Edition Full Tower ATX,
Corsair AX1500i -1500 Watt Modular ATX Power Supply
Corsair K95 RGB Mechanical Keyboard
Corsair SCIMITAR MMO Gaming Mouse,Windows 10 Pro

Just to be clear, I'm only using default settings except for my fan profiles. I just had 2 more back to back resets, so I'm going back to 2101. It does seem like a memory timing issue, but I don't know what would be different considering I always use default.

Stupid question, did any of you stop using Firefox after those unexpected hard resets ?

Also I see NiteShaft mention Corsair H115: do you use Corsair Link and did you update to the latest version pushed out last week ?


I'm trying to understand the source of our torments. So far I have stopped using Firefox and didn't experience any hard reset in the past 24H during light session (browsing the Web) or heavy gaming (Doom ;)). Interestingly I also uninstalled the latest version of Corsair Link just in case it brought trouble...

I don't even use Firefox. My resets have happened while browsing the web (Internet Explorer) and sometimes simply during idle. Oddly, it's never happened during gaming or heavy load, though I suspect it is entirely possible.

Yep, so I just had a hard reset. With no Firefox, no Corsair Link. Was just watching TV (Hauppauge WinTV 8).

Like you I have had hard resets under light load (I consider TV light load) but also gaming although this afternoon I played 2 hours Doom flawlessly.

linxeye wrote:
Stupid question, did any of you stop using Firefox after those unexpected hard resets ?

Also I see NiteShaft mention Corsair H115: do you use Corsair Link and did you update to the latest version pushed out last week ?


I'm trying to understand the source of our torments. So far I have stopped using Firefox and didn't experience any hard reset in the past 24H during light session (browsing the Web) or heavy gaming (Doom ;)). Interestingly I also uninstalled the latest version of Corsair Link just in case it brought trouble...


No Firefox, no link, in fact I have reverted back to bios 2001 because that is the most stable so far for me, I still have random reboots, just not so many in hour. I would like to mention that I just bought and built this system just under a month and a half and had no problems with being idle or playing games on line. I have two systems identical hardware with the same issue of random reboots.

Griever wrote:
Just to be clear, I'm only using default settings except for my fan profiles. I just had 2 more back to back resets, so I'm going back to 2101. It does seem like a memory timing issue, but I don't know what would be different considering I always use default.


Did you try manual timing on your memory and see if it works okay?
Sincerely,
Legolas

I have just left computer idling for 6 hours while I slept, no firefox, nothing, just on 3101 and the stable 362.00 nvidia driver.
Flash restarts immediately after 6-7 hours.

This is ridiculous ASUS. I have spent 10-20+ grand A YEAR on your products.
At this point I'm going to need to rollback the bios and waste time trying to find a stable one. Get your **** together, seriously.

My current setup:
http://i.imgur.com/PCAWq6W.png

I've also stress tested on prime95 once with ZERO restarts what so ever for over 24 hours.
This is random and simply horrible.