cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage V some PCI-E slots not working

lasab
Level 7
Mother board is a Rampage V Extreme latest BIOS

I have two CPUs a I7-5280K and a I7-5960x

All slots work with the 28 lane 5280k but the lower slots dont work with the 40 lane 5960x

Is there a setting I need to make in BIOS

Not using the m2 slot
1,763 Views
1 REPLY 1

Powerfull
Level 8
Which slots are not working?

ASUS Rampage V Extreme PCIe Layout:

PCIE_X16_1 (3.0)
-
PCIE_X8_2 (3.0)
PCIE_X4_1 (2.0) *shared with PCIE_X1_1 and USB3_E910 (ASMedia) and SATAExpress_E1 (ASMedia)
PCIE_X16/X8_3 (3.0)
PCIE_X1_1 (2.0) *
PCIE_X8_4 (3.0) shared with M.2 x4, disabled when using 28-Lane CPU

Here is some BIOS parameters you can fiddle with:

Advanced Menu -> PCH Configuration -> PCI Express Configuration -> Speed -> You can force the speed to Gen2

Advanced Menu -> PCH Configuration -> PCIE_X4_1/PCIE_X1_1/SATAEXPRESS_E1/USB3_E910 -> You can choose between PCIEX4_1 Slot Mode, PCIE_X1_1 Slot Mode or USB3_E910 Mode

Advanced Menu -> System Agent Configuration -> NB PCI-E Configuration -> You can see if devices are detected in PCIe 3.0 slots and also force the speed to Gen3

Advanced Menu -> Onboard Devices Configuration -> PCIEx8_4 and M.2 Configuration -> Auto (if no M.2 SSD is plugged)
MB: Asus Rampage V Extreme (WC loop1 rad 120x3) Bios 4101
CPU: Core i7-6950X (WC loop2 rad 120x9)
MEM: G.Skill Flare X 32GB (4x8GB) DDR4 3200MHz@CAS14/CR1
GPU: ZOTAC Trinity RTX 3090 Watercooled [double side] {PCIE_X16/X8_3 slot} (WC loop3 rad 120x9 + 140x9)
SSD: Corsair MP600 PRO XT 2To SSD M.2 NVMe w/ heatsink
HDD: 4 x 10TB Seagate IronWolf RAID 0 (WC loop1)
PSU: EVGA NEX 1500 1650W + Seasonic Fanless TX-700W
Main Screen: ASUS ROG Swift PG43UQ 4K 144Hz G-Sync/FreeSync HDR