cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage V - issue with memory

rzbierski
Level 7
hello,
I have MB - Rampage V , and I have lot of issues with this MB.
Lot of bd code or bF, i'm frustrated because I spent lot of money. I have to swap memory in slot , restart PC by Hard Reset etc.
I have 8x8GB Ram - Fury HYPER DDR4 (HX426C15FB/8) - spec https://www.kingston.com/datasheets/HX426C15FB_8.pdf

Could You please help me ?? Maybe I have wrong RAM or maybe I have wrong settings in BIOS, if yes could someone help me with settings ??

Thank You,
Radek
425 Views
35 REPLIES 35

rzbierski
Level 7
hello,
I have 3801 BIOS.
What should value for incremental for CPU System Agent Voltage ?? I should incement by .1 or .01 ??

Thank You.

rzbierski wrote:
hello,
I have 3801 BIOS.
What should value for incremental for CPU System Agent Voltage ?? I should incement by .1 or .01 ??

Thank You.


Start at 0.9 and then go up in 0.010 at a time. Try to keep the total under 1.2 if possible.

rzbierski wrote:
hello,
I have 3801 BIOS.
What should value for incremental for CPU System Agent Voltage ?? I should incement by .1 or .01 ??

Thank You.


Hello, did you try Maximus Tweak modes under Extreme Tweaker/DRAM Timing like I suggested?
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

rzbierski
Level 7
hello,
I tried Mode 1 and mode 2
the same - bd code73662

i have 4 x DIMM in red slots, and 2x DIMM in black ports

Silent_Scone
Super Moderator
That's 6 modules. I thought you were trying to run 8?
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

MikeAdu
Level 9
Yeah,put all your sticks to slots.

nick_the_greek_
Level 7
i had a similar problem all i did to get all the memory to work by wiping the memory gold connectors gently with a tissue

before that tried everything removing each module one by one testing each one separately still no luck rolled back the bios still nothing
now everything is up and running as normal..

rzbierski
Level 7
hello,
when I install 8 DIMMs I can't even go to BIOS (black screen after F2)

@nick, what tissue did you use 🙂 ??

rzbierski wrote:
hello,
when I install 8 DIMMs I can't even go to BIOS (black screen after F2)

@nick, what tissue did you use 🙂 ??


System Agent Voltage doesn't seem to do anything for me . as for tissues there multipurpose
being married they have to be lol

nick the greek 1 wrote:
System Agent Voltage doesn't seem to do anything for me . as for tissues there multipurpose
being married they have to be lol



The BD error is directly related to CPU System Agent Voltage. It just needs to be fine tuned. The voltage is different for every setup as the memory controller is on the CPU and not the motherboard.