cancel
Showing results for 
Search instead for 
Did you mean: 

RAMPAGE V EXTREME U3.1 not BOOT not BIOS!

Koutport
Level 7
Hello
My board tonight after reboot not Boot ! Qcode display Number ''61'' I read the manual and write'' NVRAM initialization'' i try anything CMOS , SAFE BOOT etc nothing at all!!
Somebody has any idea?
Thanx
Μobo:ROG STRIX Z790-F GAMING WIFI-CPU:Intel Core i9-14900K-Cooler:EKW-EK-KIT RGB 360-RAM:G.SKILL Trident Z5 DDR5-6400 CL32 64GB(4 x 16 GB)-GPU:ASUS GeForce® ASUS ROG STRIX GAMING RTX-3080Ti-#43; EKW-EK-KIT 480 RGB -PSU:Corsair HX1200i:HDD:Samsung M2 980 PRO with heatsink 2TB+Samsung 990 PRO 2 TB RAID-0 +Asus RAIDR Express 240GB- Case:Thermaltake View 91 Tempered Glass RGB Editionx
4,608 Views
10 REPLIES 10

Filip_Ciz
Level 7
Tried the other BIOS?

Filip_Ciz wrote:
Tried the other BIOS?


The PC not post...Not boot I try to disconect fro power and the led of ROG , power button and reset button still lightnig after 10 minutes without AC cable!!
Μobo:ROG STRIX Z790-F GAMING WIFI-CPU:Intel Core i9-14900K-Cooler:EKW-EK-KIT RGB 360-RAM:G.SKILL Trident Z5 DDR5-6400 CL32 64GB(4 x 16 GB)-GPU:ASUS GeForce® ASUS ROG STRIX GAMING RTX-3080Ti-#43; EKW-EK-KIT 480 RGB -PSU:Corsair HX1200i:HDD:Samsung M2 980 PRO with heatsink 2TB+Samsung 990 PRO 2 TB RAID-0 +Asus RAIDR Express 240GB- Case:Thermaltake View 91 Tempered Glass RGB Editionx

Qwinn
Level 11
Qcode b1 is frequently mistaken for 61. The difference is the 6 will have the top.bar lit. Can you confirm which one it is?

Qwinn wrote:
Qcode b1 is frequently mistaken for 61. The difference is the 6 will have the top.bar lit. Can you confirm which one it is?


I think that is 61 but if b1 the manual write B1 not b1...I disconect the pc from AC POWER 30 minutes without cable and without 24 pin connector and the led on vga card,ROG led pwr and reboot led still ighting!!!
What is this?? I never seen again! Is this normal condition for this board?

I look after at net and I found this link..http://www.overclock.net/t/1585769/bios-error-code-b1-looks-like-bios-code-61-fix-rampage-v-extreme-...
I do it all that said this guy... nothing at all!
Μobo:ROG STRIX Z790-F GAMING WIFI-CPU:Intel Core i9-14900K-Cooler:EKW-EK-KIT RGB 360-RAM:G.SKILL Trident Z5 DDR5-6400 CL32 64GB(4 x 16 GB)-GPU:ASUS GeForce® ASUS ROG STRIX GAMING RTX-3080Ti-#43; EKW-EK-KIT 480 RGB -PSU:Corsair HX1200i:HDD:Samsung M2 980 PRO with heatsink 2TB+Samsung 990 PRO 2 TB RAID-0 +Asus RAIDR Express 240GB- Case:Thermaltake View 91 Tempered Glass RGB Editionx

Koutport wrote:
I think that is 61 but if b1 the manual write B1 not b1...I disconect the pc from AC POWER 30 minutes without cable and without 24 pin connector and the led on vga card,ROG led pwr and reboot led still ighting!!!
What is this?? I never seen again! Is this normal condition for this board?

I look after at net and I found this link..http://www.overclock.net/t/1585769/bios-error-code-b1-looks-like-bios-code-61-fix-rampage-v-extreme-...
I do it all that said this guy... nothing at all!


The effect of what he did is to reset various things in a round-about way.

In no particular order:
- have you used flashback to reflash the bios? It is quite nice. You get the correct bios .CAP file you want and name it R5E.CAP on a fat32 formatted USB stick. Plug it in and hold the "rog connect" button on the back until it starts to blink. Let it finish flunking completely (it will take a while) and then reboot.

- "mem OK" has gotten me out of a few binds while playing with memory settings

- safe boot as well.

cekim wrote:
The effect of what he did is to reset various things in a round-about way.

In no particular order:
- have you used flashback to reflash the bios? It is quite nice. You get the correct bios .CAP file you want and name it R5E.CAP on a fat32 formatted USB stick. Plug it in and hold the "rog connect" button on the back until it starts to blink. Let it finish flunking completely (it will take a while) and then reboot.

- "mem OK" has gotten me out of a few binds while playing with memory settings

- safe boot as well.


Now the Q code display 76 and not boot or post or BIOS entered...
Μobo:ROG STRIX Z790-F GAMING WIFI-CPU:Intel Core i9-14900K-Cooler:EKW-EK-KIT RGB 360-RAM:G.SKILL Trident Z5 DDR5-6400 CL32 64GB(4 x 16 GB)-GPU:ASUS GeForce® ASUS ROG STRIX GAMING RTX-3080Ti-#43; EKW-EK-KIT 480 RGB -PSU:Corsair HX1200i:HDD:Samsung M2 980 PRO with heatsink 2TB+Samsung 990 PRO 2 TB RAID-0 +Asus RAIDR Express 240GB- Case:Thermaltake View 91 Tempered Glass RGB Editionx

cekim
Level 11
76 is PCH/DXE

I've seen that with bad power supply or loose power connectors, but I've also seen it with fried CPUs.

cekim wrote:
76 is PCH/DXE

I've seen that with bad power supply or loose power connectors, but I've also seen it with fried CPUs.


I disconnect all peripherals RAM Graphic card HD all.I disconect the 24 pin conector the AC pwr cable and the BOARD still lighting!!! power button reset button ROG led
and left side red lines... 10 minutes and continued ...I wait until the morning and then I saw if this miracle continue!!!!

With the usb not work anything because the ROG connect button not blink i trying 4,5 times but nothing.

The OC panel work too and temp of CPU is 31C
Μobo:ROG STRIX Z790-F GAMING WIFI-CPU:Intel Core i9-14900K-Cooler:EKW-EK-KIT RGB 360-RAM:G.SKILL Trident Z5 DDR5-6400 CL32 64GB(4 x 16 GB)-GPU:ASUS GeForce® ASUS ROG STRIX GAMING RTX-3080Ti-#43; EKW-EK-KIT 480 RGB -PSU:Corsair HX1200i:HDD:Samsung M2 980 PRO with heatsink 2TB+Samsung 990 PRO 2 TB RAID-0 +Asus RAIDR Express 240GB- Case:Thermaltake View 91 Tempered Glass RGB Editionx

Koutport wrote:
I disconnect all peripherals RAM Graphic card HD all.I disconect the 24 pin conector the AC pwr cable and the BOARD still lighting!!! power button reset button ROG led
and left side red lines... 10 minutes and continued ...I wait until the morning and then I saw if this miracle continue!!!!

With the usb not work anything because the ROG connect button not blink i trying 4,5 times but nothing.

The OC panel work too and temp of CPU is 31C


The problem was found !!Thnax GOD! I had connect a hub 8 port with USB and power supply this ''****'' gives power to the motherboard ...all problem is this f... hub..
Thnax
Μobo:ROG STRIX Z790-F GAMING WIFI-CPU:Intel Core i9-14900K-Cooler:EKW-EK-KIT RGB 360-RAM:G.SKILL Trident Z5 DDR5-6400 CL32 64GB(4 x 16 GB)-GPU:ASUS GeForce® ASUS ROG STRIX GAMING RTX-3080Ti-#43; EKW-EK-KIT 480 RGB -PSU:Corsair HX1200i:HDD:Samsung M2 980 PRO with heatsink 2TB+Samsung 990 PRO 2 TB RAID-0 +Asus RAIDR Express 240GB- Case:Thermaltake View 91 Tempered Glass RGB Editionx