cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage V Extreme Power Cycling and other Boot Issues

CaptainPhaser
Level 7
When booting my system, it usually power cycles multiple times until one of the following things occur:

  • Successful Boot with Compatibility Support Module (CSM) Disabled
  • No VGA Detected Beep Code (1 Long, 3 Short) with CSM Disabled [Occurs the most]
  • No VGA Detected Beep Code with CSM Enabled
  • Successful Boot with CSM reverted to enabled by motherboard automatically
  • Overclocking Failed screen despite no overclocking
  • Overclocking Failed screen with 3/4 DIMMs detected with no overclocking [Occurs the least]
  • Power Cycling typically goes through the following boot codes [CSM setting DISABLED]:

    • 70 PCH DXE initialization started
    • 79 CSM initialization
    • 91 Driver connecting is started
    • 95 PCI Bus Request Resources [Repeats till boot or VGA not detected]


I've tried the following to fix the issue:

  • Re-seated GPU [GPU is in suggested x16 slot]
  • Tested GPU in all PCI Express Slots
  • Tested 2nd GPU in all PCI Express Slots with CSM enabled and disabled
  • Updated GPU BIOS
  • Changed PCI Express Power Cabling
  • Re-seated all cabling on motherboard and PSU
  • Tested PSU with multi-meter to verify voltages [All OK]
  • Re-seated RAM
  • Tested RAM with memTest [All Tests Passed]
  • Cleared CMOS
  • Replaced CMOS Battery
  • Updated Motherboard BIOS
  • Tested outlet to verify voltage with multi-meter

Specs:


  • OS: Windows 10 Enterprise 64-bit Version 1709 Build 16299.461
  • CPU: Intel Core i7 5930K @ 3.5GHz [STOCK]
  • MB: Asus Rampage V Extreme [Socket 2011-v3] [Intel X99 Chipset] [BIOS 3902]
  • PSU: Seasonic X-1250 (SS-1250XM2) 1250W 80+ Gold
  • RAM: G.SKILL Ripjaws 4 16GB (4x4) DDR4 2666MHz C15 1.2V [Quad Channel] [Running at 2133MHz with XMP DISABLED for troubleshooting]
  • GPU: GTX 1080 Ti [Gigabyte Aorus Xtreme Edition GV-N108TAORUS X-11GD]
  • Boot SSD: Samsung 850 EVO 1TB
  • Storage HDD: Seagate Barracuda 3TB 7200RPM [ST3000DM001]
  • CPU Cooling: Corsair H115i 280mm AIO
  • Keyboard: Corsair K95 Platinum
  • Mouse: Logitech G502
  • Monitor: Acer Predator XB271HU [Connected w/ DP]

So far I have always been able to boot eventually, but it can take multiple power cycles and re-seating the GPU or completely powering off and disconnecting the PSU power before I can get a successful boot. Sometimes I get a nice, fast, normal boot, but mostly it's the above issues. I feel like the issue is likely the motherboard, but it is out of warranty and I'm trying to avoid replacing it if possible.

Here's a video of 4 total cycles until a successful boot showing boot codes:


I also get distorted boot screens from time to time right before the windows login. The POST screens are not distorted prior to the Windows loading screen. I've experienced this with both GPUs tested.

74048

I doubt that there's anything I can do on my end to fix this, but I am hopeful. If nothing can be done I am considering an out of warranty repair, but I have no idea of what that might end up costing or if its possible.
7,010 Views
18 REPLIES 18

Rob_W_
Level 12
Take dram off xmp and set manually.

Rob W. wrote:
Take dram off xmp and set manually.


My RAM was already set to defaults with XMP disabled, I did try manually setting my ram to 15-15-15-35 @ 2666MHz 1.2V, but the issues have persisted.

I'm going to completely take apart my PC and reassemble it while checking for any possible damage in each component. Will also inspect the CPU socket and make sure to evenly attach the cooling block from my H115i AIO. If the issues still persist I'll switch to the 2nd BIOS chip and see if that makes a change.

Arne_Saknussemm
Level 40
Have you tried the second BIOS chip?...maybe try BIOS 2101 flashed using BIOS Flashback method on BIOS 2 chip? at F5 defaults...

Arne Saknussemm wrote:
Have you tried the second BIOS chip?...maybe try BIOS 2101 flashed using BIOS Flashback method on BIOS 2 chip? at F5 defaults...


Completely disassembled and reassembled my PC, checked the CPU socket and CPU for anything odd. Nothing there. Applied new thermal paste and reattached CPU cooler making sure every screw was tightened evenly. First boot with 2nd BIOS chip had multiple power cycles with the new and old BIOS so no change there [Both at defaults]. I think the motherboard is on its last legs, getting harder and harder to get a successful boot.

I'm open to any other suggestions, but I'm interested if anyone has any idea if I can get an out of warranty repair, and if so what the cost might be. Since it's not the BIOS chips and all PCI Express slots seem affected, I don't think a "repair" can be made.

chevell65
Level 12
In the past I've seen these types of 'can't find GPU' issues when the CPU cooling solution wasn't properly or evenly secured. All it takes is one slightly loose screw.

Arne_Saknussemm
Level 40
Have you tried f5 defaults but setting DRAM voltage to 1.35v?...I've seen a few times where 1.2v kits simply wont work until given 1.35v

Arne Saknussemm wrote:
Have you tried f5 defaults but setting DRAM voltage to 1.35v?...I've seen a few times where 1.2v kits simply wont work until given 1.35v


Hi, I did a clean install due to some boot issues and then performed some startup testing:

  • 10 Boots with RAM at 1.20V default resulted in 2/10 boots taking 4 power cycles to boot
  • 10 Boots with RAM at 1.35V default resulted in 1/10 boots taking 4 power cycles to boot

When I initially reassembled my PC it took 9 or 10 attempts (Stuck on GPU not detected and had to fully shutdown), but since the clean install I think I've booted around 30 times this weekend including the above tests and now it seems a lot more stable. Nothing seems conclusive about the RAM voltage unless I were to do a lot more tests. I really just want to know what the actual issue is.

Since the clean install I've only had the issue of taking 4 power cycles to boot, none of the other issues have presented themselves (yet). I'm hoping that it might just be a stability issue and not a hardware degradation issue.

An update to my situation.

Had only the occasional 4 power cycle boot since my clean install till today. Got another display artifact screen at the windows login which then prompted my PC to reboot into Windows diagnostic mode where the repair said my pc could not be fixed and shutdown. Had to reboot about 4 times with GPU not detected beep codes till I could get back. Ran sfc /scannow and there were corrupted files! I have booted my computer with no drives attached at all and still got the same issues so my 850 EVO can't be the cause of my main issues (I woudn't think).

Also, I found some residue near my first PCI Express slot, not sure what it is. It's mainly on and below the Asus ROG chip (ID'd as just "ROG" in the manual) that sits between the first 2 PCI Express slots and directly to the top-left of the chipset heatsink. The picture kind of makes it look like the ROG chip has burst, but It is just more residue. Solder flux?

74117

Any Ideas?

Arne_Saknussemm
Level 40
Not sure about the gunk on there...but I'd clean it off with some alcohol...

I'd look at your cooler mounting...and test your RAM stick by stick....corruption on fresh OS install means something is definitely not working somewhere

I'd be tempted to strip things down clean it and set up on the MB box a minimal install. Make sure the OS image you are installing is freshly downloaded...