cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage V Extreme BIOS 4101 Issues

Exist2Resist
Level 8
Updated to BIOS 4101, now I have POST problems.
The POST problems occur only after a shutdown and power up.
I can reboot no problem.
Workaround is to turn off PSU and leave it off till power drains from mobo.
Flip on the PSU and turn on PC, PC will post when powered up like this only.
Original Version of the Rampage V Extreme.

Thanks

Motherboard model: Rampage V Extreme Rev 1.xx

UEFI Version: 4101

CPU: i7 5930k

Memory kit part number (s) and amount in GB: Corsair Quad Channel DDR4 32GB 2666Mhz (4x8) CMK32GX4M4A2666C16

GPU: 1080 Ti Evga SC2

SSD/HDDs/Optical drives: Many, mostly SSD, two platter drives and one optical drive.

PSU: Seasonic 1250 W PSU

USB Devices (model/version number):

Monitor: 32" LG Freesync 2 144Hz


CPU Cooler: Corsair Hydro H100

PC CASE: Corsair

Operating system: Microsoft Activated: yes


Drivers Installed (include version): Latest

Any third Party temp/voltage software installed: no

System Overclocked (provide details)? no
3,730 Views
4 REPLIES 4

pharma
Level 9
Could it be your memory? Have you tried to see if the issue happens with one or two memory sticks?

Been using bios 4101 since it came out with a 5960 and the same motherboard with 32gb of Vengeance CMK16GX4M42800C16 with no problems.
If possible you might also try flashing and using the second bios.

pharma wrote:
Could it be your memory? Have you tried to see if the issue happens with one or two memory sticks?

Been using bios 4101 since it came out with a 5960 and the same motherboard with 32gb of Vengeance CMK16GX4M42800C16 with no problems.
If possible you might also try flashing and using the second bios.


No definitely not the memory, it's the on-board WiFi. As soon as I disabled the WiFi my reboots are now fine.
I can shut down and boot up without a POST hang.

pharma
Level 9
Glad you got that sorted. I usually have WiFi disabled in the bios, though did check and it does work.
If you can't live without having WiFi enabled I'd look for any new bios options that might help troubleshoot the issue.

I'm currently using the official bios, but have tried a modded 4101 bios by Sylvar76. It has newer microcodes and worked very well though for what I was doing there was no noticeable difference between the official bios.

Exist2Resist
Level 8
Yeah I can live without WiFi, I actually had it disabled before the update.
I have my whole house wired, can't do wifi and game properly.
Thanks for the modded BIOS link, will check it out.
Although i don't think I'd want to loose the performance that comes along with Spectre and Meltdown patching.
Maybe when I retire this rig to perform server duties.