cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage v extreme and RAM issues

amitgedia
Level 9
Hi,
this problem started about 8 months ago,
i have 16 GB corsair vengance (4x 4GB) RAM installed on my Rampage V extreme MB all individual RAM units working fine
initially it gave me 6b error code so i removed the RAM, cleaned it and put it back and it worked for a day.
then it started giving 6b error code continuously so after a lot of permutation and combination the computer started but it showed only 12GB RAM in bios as well as in the OS although i had all the 4 modules installed in the RAM slot
then after few days the same problem arised and again after some tedious work got it working but this time the BIOS and OS showing only 8GB, so i gavethe board to the service center and after 10 days they gave me the board repaired which worked for 1 month showing 16 GB RAM
again after a month the same problem arised and this time i asked for replacement of the board and the the new board arrived at the service center after 12 days.
so i took my RAM and visited the service center to check the new board and that new board too had the same issue. after putting all the 4 modules of ram it just showed 8GB RAM, so the service rep had a spare 32 GB kingston RAM (single module) to test it on the board and after putting the module on the board the bios showed only 8GB instead of 32 GB... strange...
there was another customer at the service center who knew a bit of overclocking and about the RAM and board so he suggested the service reps to check the BIOS for RAM latency and their values. My RAM has latency of 15-17-17-35 and in the bios it showed the values of 15-17-17-37, so he suggested that the bios is not taking or configuring the RAM values as it should be and the proper asus technical person can set or help in installing an external RAM profile which will change the RAM latency values to the ones that my RAM is compatible with, also the guy told me that the present MB is using only dual channel of the RAM instead of quad channel and setting an external XMP profile for the RAM matchingmy RAM latency values will sort that issue too...

so my question is what exactly is the problem and even with a new board how is this possible and what can be done to sort this out. is the guy whom i met at the service center saying correct about installing an external XMP profile for the RAM which will sort this issue or is there any other step that should be followed


please help guys coz its almost 9-10 months that i am facing this issue

Thanks in advance...
7,949 Views
18 REPLIES 18

HI,
thanks for the reply
so i will replace the faulty module and then try to use it
so just to again reconfirm 2666MHz will work fine with my MB and processor right and there is no need to get a new 2133 MHz kit right...
also should i use the XMP profile for RAM if available in BIOS or should i leave it at default

Thanks again..

Arne Saknussemm wrote:
Hmm...OK...well at least you have a root cause now and you can get on and get some new RAM

The official maximum speed for the platform is 2133MHz...Intel guarantee this will work. In fact, when you boot up a new board 2133 is the default speed for this reason...

Higher frequencies are therefore considered "overclocking" and that is where XMP profiles etc. come in. Having said that 2666 is not too high a frequency normally (though in the end this depends on your CPU memory controler)

So I would think that a replacement 2666 kit that is "healthy" should work just fine...

Arne_Saknussemm
Level 40
Just to be clear...you cannot replace the module...you would have to return the kit as a whole and get a new kit.

You can not replace one stick with the "same type"

One kit is binned to run as a kit and not with any other kits or swapping single sticks etc.

If you don't intend to use the XMP profile then the RAM will run at 2133 and you are spending money for nothing. But since you would be RMAing the defective RAM they will likely replace with the same make and model. Then yes, try the XMP profile to run at rated speed. If you have any problems get back to us....the XMP is like an automatic profile but the RAM can be set up manually in the BIOS too....

amitgedia
Level 9
Hi,
just a quick update, had been to the service center today and they showed me the RAM module which was not working
they showed me that when they plug all the 4 modules of my RAM it showed 12GB instead of 16 GB as one module was bad, then they removed that faulty module and plugged in a 8GB DDR4 RAM (which they had as a test) along with my 12GB RAM and it showed 20GB RAM, all this test was done on my CPU and not theirs as they wanted to check the compatibility of my CPU with MB and RAM
so the conclusion was that one module of my RAM being faulty created this issue of detecting 12GB then 8GB of RAM over a period of time...

also i have give all my 4 module of RAM for replacement and they said that it will take 8-10 days so now i just have my fingers crossed that when the replacement of the RAM comes things should be fine and there should not be any issues....

But i am still going to harass you @Arne Saknussemm coz you have convinced me and sorted out much of my issues so please bear with me...

Thanks again

amitgedia wrote:
i am still going to harass you @Arne Saknussemm


Haha...I missed that post but saw today's....glad to see things are sorted out...at least I hope! Fingers crossed...test it for a few days make sure 😄

amitgedia
Level 9
Hi all,
a quick update after all the replacement done.
got the MB replaced and got a new one.
got the RAM kit replaced and got the new one.
during assembly the MB didnt pick up all the 16 GB RAM but showed only 4 GB sometimes and sometimes 8GB, so updated the BIOS to 3801 and still the problem persisted.
tried to clear CMOS and MEMOK but still no luck.
so then tried with 8GB RAM in slot A1 and C1 and it showed 8GB with MEMOK button pressed once, next i inserted more 4GB RAM in B1 slot and it showed 12 GB RAM with the help of MEMOK button, and then finally inserted the final 4GB module and pressed MEMOK button and then finally it showed 16 GB RAM.
it has been 2days now and things are working pretty much fine.
also i formatted the PC and installed just the required software. i didnt install AI suite 3. also i just installed corsair link (latest version), opened it once to check the settings and then i disabled it from running in the background when windows start (i did this as i had problems with corsair H100i GTX running smoothly and i had it replaced 3 times and finally after some suggestions from corsair and asus forum guys got it sorted out)

the final verdict is the PC is running smoothly as of now just i observed that during rendering it at times freezes for 2-3 secs and then it runs again smoothly, not sure if i need to be concerned with it or no
so thats the story as of now

thanks everyone and especially Arne Saknussemm for the great help and being patient with me...
thanks again

amitgedia
Level 9
Ya sure i will, i have also kept my fingers crossed in the hope that it works fine now, also just to point out that when it was not taking the full RAM i tried to load XMP profile 1 and 2 but it didnt take either so not sure then why corsair mentions that the RAM is XMP compatible/enabled...?

Arne_Saknussemm
Level 40
Ah hang on that doesn't sound so good...

So you are running at 2133 MHz..the default? And if you try to set XMP it doesn't boot?

The new RAM is one single kit of RAM? Have you checked this...the serial numbers on each stick should be consecutive numbers!

The best BIOS on that board for Haswell E in my opinion was 2101....maybe you could try it if you are willing to experiment...

amitgedia
Level 9
Hi,
yes the new RAM is one single kit 4x4GB and they have consecutive numbers on them
i have not tried 2101 BIOS... do you think i should give it a try....

Arne_Saknussemm
Level 40
Well, i don't want to upset your system but if you are happy with the BIOS flashing process you could give it a try...you always have the second BIOS chip. I remember some settings changing on my RAM kit between 2xxx BIOS and 3xxx BIOS.....2101 was a good Haswell E BIOS in my own experience and a few other people said the same...

Clear CMOS....use BIOS flashback method on a formatted pendrive....