Showing results for 
Search instead for 
Did you mean: 

Rampage V Edition 10 Qcode 00

Level 7
Hi, I have issue with my PC . I have used my pc and shutted down normally the next day morning I tried open, when I pressed power button leds and fans running normally, qcode 00 , cpu led up , pcie led 2 and 3 up , 4 flasing . after a few seconds shutted down and reopen itself then , qcode 00 , cpu led up , pcie led 2 and 3 up , 4 flasing . and its staying this position.
My PC spec is :
6900K , Rampage V Edition 10 , 4x8GB Gskill , 1080 Ti , 1250w psu .

I tried everything, bios flash back , bios switch , ln2 switch , different psu , outside case, ez plug but no way.
I also tried removing all compoments on MB (like cpu,rams,vga) and just plugged cpu and MB power plugs then pressed power button , exactly same symptom happening : qcode 00 , cpu led up , pcie led 2 and 3 up , 4 flasing.

So which one is faulty CPU or MB?

Level 8
Sorry to bump an old thread.

Ive seen this happen across multiple asus x99 boards 00 code is a dead cpu, usually dead IMC or toasted cache caused by the insane VCCIO and VCCSA these boards will set with some memory kits when applying XMP profiles.

Please double check your VCCIO voltages and VCCSA voltages after applying XMP profile as many times i have seen it apply 1.3-1.4v on QVL memory kits which is insane and will degrade the cpu in short order. Also check your cache voltages are within save levels.

We have seen this 00 code across 10 asus x99 machines which we have 16 of. after replacing the cpus we could see the voltage being applied to vccio and vccsa was unsafe. Now we manually set vccin, vccio,vccsa and vcore and verify stability via 2 hour blender loop.

Check your VCCIO AND VCCSA and get the voltage as low as you can whilst retaining stability. Most of these boards are under constant workload and since implementing this we have not had 1 failure.

Hopefully this saves someones cpu.