Showing results for 
Search instead for 
Did you mean: 

Rampage V Edition 10, plenty of problems

Level 7
Hi everybody,

I have two of these Mainboards,

a) Intel Core i7-6950X with 8x 8GB Corsair Dominator Platinum Special Edition Blackout
b) Intel Xeon E5-2680v3 with 4x Samsung 2133 MHz ECC DDR4 RAM

1) ASMedia drivers
I have a Logitech BRIO webcam that needs USB3.0 so it can provide either 4K30 or 1080p60. When I connect it to a Intel driven 3.0 port it works perfectly. If I connect it to a ASMedia driven 3.0 port it works for the first ~20 seconds but then produces image errors and hangs up. I have to reboot the computer to get it working again. I already contacted ASUS support and they told me "the drivers from our website are old. You'll find newer drivers on the web, eg. ." While this is a really lazy answer I did downloaded the drivers from the suggested 3rd-party website but the problem still exists. I replied to the ticket that the drivers aren't solving anything but did not got any reply for plenty of weeks now.
It would be nice if ASUS would be able to contact ASMedia and get recent drivers for the products they use in their mainboards, especially in those expensive enthusiast ones.

2) When booting or rebooting system a) it most of the time hangs at Q-Code B1. It doesn't matter if the system is overclocked or running at complete stock settings. This happened with BIOS 1701 as well as 1801. Sometimes powering off and powering on again fixes it but most of the time it is required to reboot it three times until Windows' "automatic repair" starts. This does nothing at all beside diagnosing the system and then offering a simple "Restart" but that actually fixes the problem, until the next reboot. Maybe important but I noticed that Q-Code B1 is shown, then plenty of other codes are shown and finally it flips back to B1 again. At a normal boot the R5E10 logo together with these circling dots is shown (windows bootup) but when the issue occours the circling dots aren't shown. I can enter the BIOS at EVERY boot. Yes, I already used the RAM SLOT DIP switches to disable one channel at a time. It happens whatever channel is deactivated.

3) Where the heck is the everywhere mentioned DRCT_KEY header? It should be a physical connector on the mainboard but there isn't any.

4) CPU Core Voltage Adaptive Mode is completely useless. I followed the guides here on how to overclock and it says to set "Additional Turbo Mode CPU Core Voltage" to whatever Voltage I want to have when the CPU is under load. I set it to 1.15 V but when in Windows and the system is under load I still get Core Voltage / VID of 1.276 V. If I set it to 1.2 V I do get the same under load too. Offset Mode works as indented but then again with the download of also affecting idle voltage.

5) Turbo VCore should get completely removed because it is a highly dangerous piece of (poorly written) software. It often happened that it set crazy voltage settings by itself, for example DRAM Voltage to 1.375 Volt while RAM wasn't overclocked at all, set to Auto (1.200 V) in BIOS and the DRAM Voltage settings even completely untouched.

6) AI Suite 3 USB Boost drivers are unstable as hell. When installed and you connect a USB-C or USB3.0 external SATA adapter (with USAP support) to the computer it is identified and can be used but the device gets disconnected every minute. Data transfer is not possible at all. Without the USB Boost driver the very same device connection works perfectly and beautifully fast.

7) System b) should have failed QA but passed it. It's a minor flaw and it can happen but for a ~500 € mainboard I expect at least better support. The white foil in the PCH cooler that should reflect the RGB light is missing, thus you can see throw and onto the underlying PCB. I contacted support and was told to "contact the Point of Sale to return it there". If the vendor sends it in to ASUS for repair I have to wait some weeks until I get it back and regardless of that I have to completely disassemble the whole system just for a flaw ASUS is responsible of. In such a case anything but "contact your vendor" would be highly appreciated.

I'm a long time ASUS customer (P2B-D2 or P/I-P55T2P4 anyone?) because I knew I would get the very best, including support, driver updates, etc.. if I chose ASUS. However, lately it feels like ASUS is pulling all money out of engineering and support and puts all of it into marketing. I have so many issues support doesn't care about that I seriously plan on leaving ASUS behind and move to a different manufacturer. Don't get me wrong, I don't expect Super Hyper VIP Support because of whatever but especially at enthusiast level I guess I can expect more than "go to that 3rd party website" or "contact your vendor".

Level 40

Level 7
There is no 64 GB single Kit, thus two 32 GB kits consisting of 4 DIMMs each. I know that combining kits isn't ideal even though it was no problem plenty of years ago (thank you higher frequencies) but the system behaves slightly better when RAM is clocked at 3200 MHz and Cache set to 3400 MHz than at 2133/Auto and under heavy load there is not a single problem (MemTest for days, various Benchmarks, etc.). It's just POST -> Windows that makes a problem.

Level 7
I reset everything to Optimized Settings and configured my preferences (Fast Boot, SATA Controller, NICs, etc.) and set any overclocking setting to default. While doing this I remembered someone saying that even the "ASUS MultiCore Enhancement" is actually overclocking thus I ran some tests.

Test case 1) ASUS MultiCore Enhancement DISABLED: Windows Fast Boot finally works and I don't have the Q-Code B1 anymore.

Test case 2) ASUS MultiCore Enhancement ENABLED: Windows Fast Boot does not work at all and Q-Code B1 happens very often.

I always wondered by it takes so long to boot into Windows 10 on a Rampage V Edition 10 compared to other modern systems. I knew that it can't be as fast as my Ultrabook (nearly instant) but knew it was too slow, especially the Windows Loading Circle. Now I know what is causing the issue: ASUS MultiCore Enhancement.

Level 7
I ran further tests because I thought that maybe overclocking itself causes Fast Boot to stop working. My 6950X is now clocked at 4 GHz @ 1.15 V. ASUS MultiCore Enhancement is still isabled and RAM or Cache is not overclocked. Fast Boot works as intended.

Level 11
I run the i7-6950X on a RVE10 and have no issues. My setup is in my specs, but all I run is XMP enabled with default settings and with Turboboost on, all 10 cores running at 4 GHz. The memory is Corsair Vengeance LPX DDR4 4x16-3333 and I run it at either 3000 or 3100 MHz (can't remember which, I'm not at that computer now). It is not stable at 3333 but is very stable where I have it now. I realize all that is anecdotal, but I have none of the issues you have. I suspect in the long run if you have that many simultaneous issues then you probably have either a power or a memory issue.

Edit: After checking back at the computer, it's running at 3000 MHz.