Showing results for 
Search instead for 
Did you mean: 

Rampage V edition 10 no post but R5E does!? 3200cl14 quad channel

Level 7
Hey all,

So I have a R 5 Edition 10 and a 1680v3. I am trying to get my quad channel kit of gskill 3200 cl14 to post at xmp.

With bios at optimised defaults and nothing but xmp changed I am getting q code bd loops until q code cc appears. 2666 posts however.

The main twist to the story is, if I plug everything I to my spare R 5 Extreme it posts instantly at xmp.

Now call me stupid but surely as the R 5 E 10 is far newer you would think the memory algorithms are more up to date?

I've taken note of ALL the voltages the R 5 E has applied and will try to input them into the E 10 when I get time in the hope this may sort it.

R 5 E is at 3902 bios. E 10 is at latest bios released recently.

Only other think I can think of is to try a much older bios on the E 10?

Can anyone think of anything else?


Level 7
Hey guys sorry for my absanse, in the end I gave up and have been using a rampage v extreme I bought for £10 because it had some bent pins and a corrupt bios chip. (now that's bang for buck!)

I am having another look at it now though as I'd like to resurrect my edition 10, I have heard rumours that the 'spd write' option that allows you to address the rgb lighting on the gskill can interfere with memory training and spd detection. I'll try and test this.

Perhaps this is why the edition 10 initially worked and then stopped - I was playing with the rgb as I thought I'd fixed the problem at the time.

If not can anyone think if there are any differences between r5 extreme and edition 10 when it comes to memory control? Perhaps the edition 10 needs a little heat treatment somewhere.

I know the board can do it as it has done it, just not reliably like the rampage 5 extreme is currently doing. (1680v3 @ 4.8ggz 1.3v and then the memory running nicely at spd quad channel 3200mhz cl14).

so wierd, perhaps if there is some kind of Broadwell changes on the edition 10 that are interfering, could a molded bios help? 🤔

Maybe we could try porting a r5 extreme bios over to the edition 10 with a little editing.

Let's see what happens

Level 7
Still looking at this problem, here is my post quoted from the G.skill forums - No surprise I didn't get any responses:

Hi guys, I wonder if anyone can help, I have the hardware in the topic and I am really struggling to get the kit to boot with xmp enabled.

I can get the system to boot using memory training but it will always leave out slot b1. If I disable training it will halt on code bd

Without xmp the system boots fine with all 32gigs.

I've tried booting the pc with just one dim in slot b1 but get code bd.

I've tried each stick individually in slot a1 and they are all fine, the kit also works great in quad channel providing it's not at xmp speeds.

Ive tried the sticks in every order I can think of, I've tried a different cpu (5930k and 1680v3), ive tried system agent voltage, vccio voltage.

What is odd is the system booted fine and ran very well with xmp enabled for one evening when I rebuilt the system a while ago but the next morning after shut down I encountered the bd code and always from slot b1.

I've tried a couple of bus vertions including the release and the most recent two. The release bios initially worked! But the a couple of reboots later the problem returned.

I went as far as to try a different motherboard (a rampage v extreme) and the system boots fine without issue.

My problem is clearly with the Edition 10 but what?!

the board clearly isnt broken because it does work, it just doesnt like xmp any more?

Any help will be really appreciated! Thanks

Level 10
If the were a 5960x it would be labeled one and not 1680v3 at a much lower price.

But as on your thread I left some suggestions

ThrashZone wrote:
Clear cmos to get rid of any xmp sludge see manual on how to properly do this with jumpers or board features.

Don't use xmp it's over rated and if you do do not accept option to enable Multi core enhancement otherwise don't use xmp as you say it doesn't work TRY manual.

Just manually set tested latency timings
If same 3200C14 as the op they are 14-14-14-34 T2 is fine 1.35v for each dimm voltage.

VCCIO CPU 1.05v this setting gets exaggerated using xmp and or just increasing memory frequency so your board or cpu might not like it
VCCIO PCH 1.05v this one is just a why not it's the default voltage.
System agent offset mode 0.165 this is to limit a little what auto throws at it


Lastly try the last haswell-e bios right before broardwell-e bios was released for compatibility.

Level 7
Thanks for your help there buddy, ok so I've tried the settings you gave me and im still halting at code bd at 3200Mhz. Which bios are you referring to exactly? This is the Rampage V Edition 10 so just want to make sure I get the right one, I've had a look at the list of BIOS's and cant find one that mentions Broadwell-E compatibility.

I think this board had compatibility from the start! My rampage V extreme however works fine on any bios.

Thanks bud

Level 7
Ok so im literally trying every BIOS version one at a time, what I did notice is that the older bios' "auto" setting for memory training clearly has a bias for ON. This makes the board post with the memory kit at XMP right away but on inspection you realise there is only 24GB of 32GB.

Perhaps this is what happened when I thought it was working and I was too tired to realise I was missing 8gigs.

At the moment I am trying to get slot B1 to post at 3200Mhz on its own. I can get the board to recognise the slot with any dim in it as long as I am under 3200Mhz - Very odd that this one slot is struggling on the board regardless of Dimm or CPU used. (I am OP btw for some reason I have two accounts lol)

Ill keep trying all the BIOS's and this slot, seems to be a hardware issue with slot B1 on this Edition 10 when compared to the plain ol R5E

Level 7
Another Update, whilst gradually pushing for higher clocks with one Dimm in slot B1, when trying 2993 or 3200 Mhz the slot will "turn off", and the system will give code 53 (no memory installed?).

I'm wondering if this is to do with the power delivery to this particular slot perhaps? I have already increase the current to the memory channels but I wonder if the switching frequency could be the cause?

anyone have any ideas what makes one particular Dimm slot on the Mainboard flaky and the others not?

Level 10
Dram slots there is two voltages one for each side
Set both to 1.4v see what happens it's safe so don't worry about it

Here's all my voltages for x99 currently I posted on ocn today

Level 7
Another update, IT BOOTS!!!!

Ok so was really about to give up and then for some reason I thought - I know ill take the cpu retention bracket off and make sure theres no crud under it - no idea why I did this.

So anyhow I put it back on and fired up - nothing - wouldn't recognise any ram.

Then I thought hmm those retention arms were super stiff / tight.

So I loosend the retaining bracket screws a little - three sticks booted at xmp.

Hmm, loosened them a little more - BOOM! all 32 gigs at XMP without any trouble - fast post aswell!

So looks like my CPU retaining bracket and arms were too tight to begin with!

Still early days but so far so good!