cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage V + Corsair Dominator 3000MHz intermittently failing to wake from sleep

laxity
Level 7
Hi Experts!

I have recently had a new system built with the following specs :

Rampage V Extreme BIOS 3101
32GB (4x8GB) Corsair Dominator Platinum (CMD32GX4M4B3000C15) CAS 15-17-17-35, 1.35V RAM
Intel Core i7 5960X Extreme Unlocked
Win 10

The system was built and tested at 4.2GHz and is completely rock stable when running OS/Games/Applications/VR etc.

However, when the system is put into sleep mode the system *intermittently* fails to wake up properly.
The system power comes on (nothing on the screen) and then after 10seconds or so powers itself off. Then after 10 seconds or so it powers on again, sits there for another 10 seconds and then powers off again. It then remains off.

Each time the POST code on the system board shows bF (might be 6F) its not clear. Apparently POST code bF is reserved.
If I then manually power on the system again it continues to repeat the bF (or 6F) power loop. The only way to clear the fault is to switch A/C power off on the PSU and then on again, after which it is fine.

I have found similar posts in this forum where recommendation was to increase VCCSA, Vcore or DIMM voltage. I have tried VCCSA in 0.025 increments up to just over 1V with no difference.
I also tried upping DIMM voltage to 1.355V with no difference either.

Regardless of this, what is odd is that the problem occurs even at stock settings i.e. No overclocking at all and BIOS at optimal defaults.
I have done full stress tests and memory tests for 48 hours+ and it everything is fine with the tests.
I have tried testing just 2 of the 4 DIMMs by themselves, then swapped with the other two and also mixed the DIMMs around to eliminate possibility of a single bad DIMM.
I also tried just running with a single DIMM. The problem always remains.

I am starting to wonder if there is a compatibility problem with the Rampage V Extreme and Corsair DIMMs when waking systems from sleep.

I am about to send the system back for testing to Scan computers that built the system for me to diagnose further. Its annoying I am having to do this and I am worried that they don't get to the bottom of this issueif it does turn out to be some sort of compatibility issue. 😞

Has anyone else seen this and 100% eliminated this issue?

I bought the Asus Rampage V in order to avoid weird issues like this but they always seem to track me down.

Any ideas on the best way forward here?

Video here : https://www.youtube.com/watch?v=YplCR9vmrt8


Many thanks,
Richard.
2,726 Views
4 REPLIES 4

mikeblunt2020
Level 7
I had the exact same problem with my RVE and 5960x, using various GSkill as well as Corsair memory. This includes running at complete stock settings on all BIOS levels of initial release through the 3200 series. I also toyed with increases to VCCSA and other tweaks and was never really able to figure it out. I did find that newer BIOSes seemed to make it occur slightly less often, but the problem definitely persisted. I hope you can figure it out because I was never able to. My solution was to grab a RVEX and a 6950X...

Qwinn
Level 11
Go into the BIOS. Disable "Internal PLL Overvoltage". Test. Let us know if it helped.

Qwinn wrote:
Go into the BIOS. Disable "Internal PLL Overvoltage". Test. Let us know if it helped.



Thanks for the suggestion. Unfortunately that didn't work. Problem still occurs with "Internal PLL Overvoltage" disabled. 😞

Tested with the new 3202 BIOS today and same problem still. 😞