cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage increases IDLE VCore when loading XMP

Scarjester
Level 7
Hey guys,

pls excuse my english-skills 😉

Last week, i bought the rampage V with an 5820k.
Evertime i load the XMP Profile of my RAM (tried a corsair 2133 and a kingston 2400) the rampage increases the idle VCore to 1.050V.
Is that normal, so i have to set up the RAM-Setting manually?

Greating!
2,448 Views
4 REPLIES 4

Hawkstorm
Level 7
Don't trust XMP to set your settings correctly I've found with this board.

Also be prepared to see a ramp in your Vcore when increasing the speed of your ram especially under load from what you set in the bios.

At 3000Mhz for me the Board decides to pile on 0.120v for me which really messes up my heat generation and isn't welcome, and it does this on all forms of volting but only appears to do it when you use Ram at higher speeds.

Chino
Level 15
What memory kit are you using? Most high speed kits use a 125 Strap. Since Intel Speedstep doesn't work on the 125 Strap, your CPU will always run at the maximum frequency and so will your Vcore.

Avenger411
Level 10
Hey,

I'm pretty sure you can run your 2400mhz kit at a 100 cpu strap. I have little knowledge and i have been able to get my G.skills ddr4-3000mhz run with the 100 strap @ 2800mhz cas15. Over that was too much work for me to fizzle with. Set your ram manually and you'll be up and running (if your IMC "internal memory controller";that is on the cpu die; can take it).

Max
Cpu : Intel 5930K@4.25ghz@1.2v / Cache @4.25ghz@1.20v
Cpu Cooler : Corsair H100i
Case : Corsair 780T
Memory : G.Skills 32GB DDR4-3200mhz CAS 15-15-15-35-1T@1.370v
Motherboard : Asus Rampage V Extreme (BIOS 3504)
M2 : Samsung 950 Pro NVME 512gb (Gaming)
M2 : SSD1 : OCZ RD400A 128gb (windows)
SSD1 : Crucial MX100 512gb (data)
Gfx : EVGA Titan X w/ 980 Hybrid Cooling AiO Liquid Cooler
PSU : Antec HCP-1000W
Monitor : Asus RoG Swift

Qwinn
Level 11
My 2666 G.Skill XMP worked with no tweaking necessary, I just set the strap back to 100 and it worked flawlessly (though there is a setting further down the list under Extreme Tweaker which I had to set to 2666 as it seemed to get set to 2400 for no known reason).