cancel
Showing results for 
Search instead for 
Did you mean: 

R5E QCode 76 with CPU Error LED No Post

zaraki1311
Level 7
Hello,

I seem to be in a situation where I cannot tell if I have blown a CPU or a MoBo. I have had some issue leading up to the state that I am in now. Every so often I would run into an issue where I would get through my RAID initialization screens and make it to the POST screen and all I would see is the American Megatrends logo and that is as far as it would go after about 10 min I would reboot and everything would work fine. This hadn't happened for awhile since I did the latest BIOS update.

Now on Sunday I was playing some Battlefield 4 when suddenly my graphics driver failed as I was about to close BF4 with task manager my computer rebooted. As it was booting I ran into the post issue. I got back into the OS I tried BF4 and they system crashed again and same POST issue. Needless to say I originally though this was a software issue did a bunch of troubleshooting with no luck so I made a backup of my RAID over night and shut the computer down so I could look at it when I got home.

So as of yesterday when I went to start the computer I got a Qcode error of 76 with a red CPU error LED. I did a little reading and did the following. I checked all my power cables to the MoBo, I changed the PSU out, I cleared the CMOS, I tried switching the the alternate BIOS, I tried the safe boot button, I pulled all the ram, I put one stick back in all with no luck same error. The one thing that I did notice was that my ROG panel before I cleared the CMOS had all my custom settings, when I went to the second BIOS It still had all the same setting even though my second BIOS was still set to stock and after clearing the CMOS it never picked up any settings.

As for the Specs:
Intel i7 - 5960x OverClocked to 4.2ghz not sure the voltage anymor
R5E MoBo
Intel SSD 750 PCIe 1.2tb
4x 2tb Seagate SSHD in RAID 0
1 kit of CMD32GX4M4A2666C15
EVGA 980ti Hydrocopper
Corsair AX1200i PSU

BIOS version 3101

The MoBo, GPU and CPU are all water cooled.
20,299 Views
10 REPLIES 10

karel1988 wrote:
Hi, since today i got the same Problem.

Same Mainboard
Same Ram (except i got 32gb)
EVGA 980ti Hydro Copper

For me all started with an normal Bios update. I used the option in the Bios to load the new file. 4101 (as this is the newest i could find on the Asus Website i am note sure what 8101 lumpen is talking about ?!

I expected a lot of different Q-Codes .... 6b 95 96 b2 and many many more.
I was running 3201for 1 day and my system was intable (after 3 years running more than stable overclocked)
today i realized windows only detects 16gb ram. After reboot 24 gb ram, same showed up in bios.
So i decited to downgrade the Bios (this time via flashback usb method) several times
Ended up with Q-Code 76 regardless what i am trying or which bios i was flashing before

Lumpen did you find a solution for your problem ?
It seems like your system was also running good and stable before you touch a new bios ?

Best regards


No! Not find the nor answer nor solution((
Yes mobo was fine all the time.
My mistake BIOS was 0801 for downgrading. 4101 was fine but not really overclockable.
Maybe 4101 not downgradable and it destroyed our boards?)