cancel
Showing results for 
Search instead for 
Did you mean: 

R5E Losing BIOS Settings After power failure

Chris123NT
Level 7
As the topic states, the board loses all BIOS settings after a power failure, or being hard switched off via the PSU.

This issue affects both BIOS chips. Here's what I've done so far to no avail:

1. Replace CMOS Battery (Tested as well, 3.3V)
2. BIOS Flashbacked BOTH BIOS chips to 3701
3. Tried a combo of unplugging quite a few things to no avail.

I'm at a loss, every time it comes up after being powered off via the PSU I have to re-enter all of my settings. The only thing it doesn't lose is my system time. This just started happening about 2 weeks ago.

Also worth noting is when the system is running it's rock solid, no stability issues to speak of. Any suggestions?
5,001 Views
3 REPLIES 3

Korth
Level 14
Confirm the CR2032 battery contacts on motherboard are making proper electrical contact. Realign (bend) the socket metals a little, if needed. Scrub them (and the battery) with an electrical contact cleaner.

Remove the battery and completely unplug the PSU (all power outputs to mobo, at least) for a while. 1-2 minutes should suffice, half an hour will definitely get the job done.
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

[/Korth]

LiveOrDie
Level 11
Try replacing the battery.

FuryA
Level 8
hi Chris123NT
It seems like battery failed,make sure CR2032 battery is contacted stably.
You have tried many steps, that finally suggestion may take a RMA service to help check board
any update please share for us follow up,