cancel
Showing results for 
Search instead for 
Did you mean: 

R5e e10 - sli (pcie1 & 3) & ssd (pcie4)?

Psychor
Level 7
On a R5E E10 can I run a Titan X in PCIE slot 1 and slot 3 both at x16, while also running a M2 SSD at full speed via PCIE slot 4 (using an Anglebird Wings PX1)?

I'm using a 6900K CPU.

Thanks.
6,271 Views
14 REPLIES 14

kkn
Level 14
depends on the CPU

Chino
Level 15
Psychor wrote:
On a R5E E10 can I run a Titan X in PCIE slot 1 and slot 3 both at x16, while also running a M2 SSD at full speed via PCIE slot 4 (using an Anglebird Wings PX1)?

Thanks.


Yes, you can if you own a 40 lanes CPU.

Arne_Saknussemm
Level 40
With a 6900K yes, that will work perfect...provided you don't fill M2 slot on board

Psychor
Level 7
Thanks for the help everyone. I'm using a 6900K CPU.

Not working for me. Picked up the board to test for this specific situation. Installing the intel pcie ssd in either full length slot 2 or 4 knocks one of the gpus down to x8. Cpu is a 6850k, so I have 40 lanes available.

I'm wondering if there's some bios setting I'm missing, but I can't see anything. Confused and disappointed at the moment.

5964659647

axiumone wrote:
Not working for me. Picked up the board to test for this specific situation. Installing the intel pcie ssd in either full length slot 2 or 4 knocks one of the gpus down to x8. Cpu is a 6850k, so I have 40 lanes available.

I'm wondering if there's some bios setting I'm missing, but I can't see anything. Confused and disappointed at the moment.

5964659647


Um, that's not good. Anyone from ASUS around?

Any update to this situation? This is incredibly disappointing. Especially since the RVE x16/x16/x4 worked fine in this configuration.

Brighttail
Level 11
I had this issue and contacted Asus. I was handed a PCI layout of this board by Bahz which basically says that even with a 40 lane PCI, you are going to get x8, x16, x4.

The only way around it was to run an M.2 drive using the actual slot provided on the board and not use a PCI-e lane. It sucks cause on the Rampage Extreme V it worked perfectly, but not so on this board.

I was SLI'ing two 980s so I fixed it by moving to a 1070 with two M.2 drives in PCI-e slots running in RAID 0 (for games).

Anyway, regardless of whether you use slot 2 or 4 for your non GPU card, I could never get it to work with both GPUs running at x16.

I can say that if you want that configuration, it worked perfectly on my Rampage Extreme V, which I have for sale. 🙂
Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator RGB 3200MHz

MSI GTX 1080 TI / 2x Intel 900p / Samsung 970 Pro 512GB

Samsung 850 PRO 512GB / Western Digital Gold 8TB HD

Corsair AX 1200i / Corsair Platinum K95 / Asus Chakram

Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

I hope ASUS receives enough feedback to warrant changing this, I've appreciated ASUS products for some time having moved to the R5E10 from the R5E. While I know there's no substantial difference between a card running x8 and x16 I still want both at x16. If it doesn't get changed it's looking like i'm going to have to trade my intel 750 and Samsung 950 for a 1-2TB nvme card when Samsung release it here. Yes I also probably don't need 3x different storage options, but again why waste lanes.

Specs:

5960X
R5E10
2x Titan X
Intel 750 400Gb
Samsung 950 512Gb
Samsung 850 500GB x2 (RAID0)