cancel
Showing results for 
Search instead for 
Did you mean: 

Q-code 6f-Rampage V Extreme

Inácio_Jr_
Level 7
I have a Rampage V Extreme, I7-5820K processor, DDR4 memories, Dominator Platinum 3000Mhz, 15-17-17-35 CR2, and Bios updated to the latest version (3801)
I made an overclok 4.5 Mhz with VCORE of 1.624, it is stabilized and passed all the tests.
But I have a problem, every time I reboot the computer, it shuts down instead of being restarted.
I noticed that you are giving a Q-CODE 6F error, I looked in the manual and did not find anything that could help me.
I ran a test, reseated the BIOS and used the XMP of the memories, and rebooted and the computer was rebooted normally.
I would like a help from you so that I can use in 4.5Mhz, the only inconvenience is that: Every time I need to restart it turns off.

::.i7-10700k 5.1 Mhz | Rog Maximus XII Formula | GTX 1080 Ti ASUS POSEIDON.::
::.32 GB Corsair Dominator RGB Platinum 3300 Mhz | WaterCooler Custom.::
::.Bancada DimasTech Easy V3.0 | Fonte EVGA 1300 G+.::
::.Teclado MadCatz S.T.R.I.K.E.7 | Mouse M.M.0.7.::
::.T.Force Group Cardea Zero Z440 2TB.::
1,248 Views
6 REPLIES 6

Inácio_Jr_
Level 7
Inácio Jr. wrote:
I have a Rampage V Extreme, I7-5820K processor, DDR4 memories, Dominator Platinum 3000Mhz, 15-17-17-35 CR2, and Bios updated to the latest version (3801)
I made an overclok 4.5 Mhz with VCORE of 1.624, it is stabilized and passed all the tests.
But I have a problem, every time I reboot the computer, it shuts down instead of being restarted.
I noticed that you are giving a Q-CODE 6F error, I looked in the manual and did not find anything that could help me.
I ran a test, reseated the BIOS and used the XMP of the memories, and rebooted and the computer was rebooted normally.
I would like a help from you so that I can use in 4.5Mhz, the only inconvenience is that: Every time I need to restart it turns off.



A forum of this size, and there is no one who can help with that mistake, what a shame PQP. :mad::mad::mad:
::.i7-10700k 5.1 Mhz | Rog Maximus XII Formula | GTX 1080 Ti ASUS POSEIDON.::
::.32 GB Corsair Dominator RGB Platinum 3300 Mhz | WaterCooler Custom.::
::.Bancada DimasTech Easy V3.0 | Fonte EVGA 1300 G+.::
::.Teclado MadCatz S.T.R.I.K.E.7 | Mouse M.M.0.7.::
::.T.Force Group Cardea Zero Z440 2TB.::

Jbonnett
Level 8
1.624 vcore, you do realise it is not recommended to go over 1.3v right? 1.624v is extremely high and only LN2 users should be attempting them kind of voltages.

Also no point in getting angry at a no reply, we are a community NOT customer support.

Can you tell me please the name of the program you have in your post? As for your problem, try to make a backup of your settings in the bios, reset the bios settings, load backup settings and try again. If it does not work then it's an OC problem so try your settings again. It can be anything that causes the problem so you have to change settings one at the time to isolate the problem.

Maybe Memory related! This may help.

https://rog.asus.com/forum/showthread.php?61692-Q-code-6F

(Note: Q-Code bF/6F is okay on my ROG VIII, usually associated with Thunderbolt and disappears when disabled.)

clio16v wrote:
Can you tell me please the name of the program you have in your post? As for your problem, try to make a backup of your settings in the bios, reset the bios settings, load backup settings and try again. If it does not work then it's an OC problem so try your settings again. It can be anything that causes the problem so you have to change settings one at the time to isolate the problem.


Problem RESOLVED, I increased the VOCRE to 1.27500 and the problem was solved.
Friend this is just a skin, use the AIDA64 Software, ness link below has all the information on how you make your own skin, and what items you use to monitor your hardware.
If I wanted this sensor I can send you too.

https://forums.aida64.com/topic/667-share-your-sensorpanel/
::.i7-10700k 5.1 Mhz | Rog Maximus XII Formula | GTX 1080 Ti ASUS POSEIDON.::
::.32 GB Corsair Dominator RGB Platinum 3300 Mhz | WaterCooler Custom.::
::.Bancada DimasTech Easy V3.0 | Fonte EVGA 1300 G+.::
::.Teclado MadCatz S.T.R.I.K.E.7 | Mouse M.M.0.7.::
::.T.Force Group Cardea Zero Z440 2TB.::

Vlada011
Level 10
WOW that motherboared survived who knows how much injection of almost 1.7V without below zero temps.
I'm glad you resolve problem.

Hahaha nice Sensor Panel, with mine GPU Poseidon and Dominator memories.

I LOVE RAMPAGE V SERIES. I'M SO PROUD ON MINE EX RAMPAGE V EXTREME.

I DOUBT IS IT WORTH TO PAY 430EURO, BUT LIKE I KNEW THAT NEXT MOBO WILL COST MORE AND SMALL ANNIVERSARY 5TH REVISION OF RAMPAGE WORTH 100%.
I WILL BE VERY SAD IF RAMPAGE 7 IS DDR4. I hope next Rampage will be with DDR5, Rampage 7 Extreme. 7 is mine lucky number and I want new Rampage 7 no matter on anything.

I like this AIDA64 Sensor Panel, i will try to download him.

80364