cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with "Sleep Mode"

adnank77
Level 7
Hi ..

So I've built my new rig based on Rampage V Extreme using 5930K Processor and Corsair H110 Cooler. Memory used is the Corsair Vengeance LPX 2800.

I did overclock successfully to 4.5 Ghz (125 x 36 with 2800 XMP - Auto Voltage).

Things are running fine, RealBench is also fine for hours.

My issue is only with Sleep mode. In many cases, when I wake the PC up from sleep mode, the screen displays nothing although everything is powered on and fans are spinning fine ..
When I reboot, things work again, but it doesn't prompt me for a bad overclock .. so I don't think overclocking is the problem.

When I keep the PC with sleep mode disabled (only monitor off), it's rock solid ..

Any ideas guys ?
24,441 Views
23 REPLIES 23

Hopper64
Level 15
Using displayport for your video card? I have seen some issues with this recently in the forums at EVGA. May not be the exact issue. What video card, monitor cable, monitor etc. are you using?

http://forums.evga.com/DisplayPortMonitor-not-always-Detected-m2231237.aspx

http://forums.anandtech.com/showthread.php?t=2300925
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

Hopper64 wrote:
Using displayport for your video card? I have seen some issues with this recently in the forums at EVGA. May not be the exact issue. What video card, monitor cable, monitor etc. are you using?

http://forums.evga.com/DisplayPortMonitor-not-always-Detected-m2231237.aspx

http://forums.anandtech.com/showthread.php?t=2300925


Using 3-Way GTX 980 (Reference) with LG 34UM95 Monitor (Ultrawide) .. Display Port Connection

Chino wrote:
Does your system wake up successfully when not overclocked?


I don't recall seeing the problem without overclock .. but I can't confirm as I didn't spend much time as non-OC .. started OCing once I had my system up and running 🙂

adnank77 wrote:
I don't recall seeing the problem without overclock .. but I can't confirm as I didn't spend much time as non-OC .. started OCing once I had my system up and running 🙂

Unable to come out of sleep can by caused by an unstable overclock. 😉

Chino wrote:
Unable to come out of sleep can by caused by an unstable overclock. 😉


Hmmm .. But everything else is OK including Prime95 and RealBench for couple of hours .. Also never gave me any issue while using/gaming/encoding .. I'm having it on 4.5 Ghz for almost a week now and this is the only issue .. could it still be related to OC ?

Raja
Level 13
Yes, it's overclock related. Resume from sleep requires the system is perfectly stable or very close. You will need to adjust settings or reduce the overclock if you wish to retain sleep resume functionality.

Mosc_007
Level 7
Are you using Offset or Adaptive Voltages ?

I found they can be a problem at Low Loads. Stability has two ends. Full Load and Min Load. Full load can be stable but Low load unstable.


Charles
| 5930k at 4.4 Ghz | Rampage 5 Extreme | Corsair 4 x 4 GB 2666 Mhz | GTX 980 x 2 in SLI |
| 512 GB SSD x 2 in Raid 0 | Corsair 1000 Watt PSU | Corsair 900D Case | 90 Inch DLP Projector |
| Custom Water. 1 x 360 Rad, 1 x 420 Rad. CPU + 2 GPU's Water cooled |

Mosc_007 wrote:
Are you using Offset or Adaptive Voltages ?

I found they can be a problem at Low Loads. Stability has two ends. Full Load and Min Load. Full load can be stable but Low load unstable.


Charles

Hello

Neither adaptive not a positive offset should cause stability issues at idle. Adaptive uses the stock VID table until the stock multiplies are exceeded then uses the voltage set. A positive offset increase the voltage applied by the stock VID table by the amount of offset voltage entered. In either case the idle voltage is never lower then would be experienced by using default settings.